BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2006, 02:31 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7520
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7520 lost my "compose" feature

Please Login to Remove!

Hi All,
I apologize if this has been asked before; I couldn’t find anything with the search feature.

Just this morning I upgraded my handheld software, to V4.1xxx I believe, and after restoring all of my settings and preferences because the backup process failed, I discovered the changes to the software. I was pleased to find that I can now send mms/text messages from the phone, but the “compose” icon that was once there is now gone. I can still send messages by manually finding a contact in the address book, but the shortcut of hitting “c” to compose a new email and then selecting a contact was one of my most used features. Any ideas on how I can get this back? Many thanks!
Offline  
Old 06-06-2006, 02:33 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 982
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you hide it? Hold your trackwheel and click the ALT button and choose "Show All" from the dropdown menu that appears. If it's there, repeat the process and choose "Hide Icon." This will remove the white X thru the icon and you will see it permanently. Then you can scroll to a different icon and hide the icons you don't use.
__________________
PIN: 23CF4BE6
Yahoo: ericablackberry
GTalk: ericablackberry
Offline  
Old 06-06-2006, 02:39 PM   #3 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

You can reload QuickCompose from here. UPDATED! Blackberry Killer Software & Utilities Thread

-MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 06-06-2006, 02:39 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Erica - you know this...

In v4.1, the Compose option was removed. It's gone.

Nathanep - search of "Quick Compose" and you can load a utility written by one of the mods to add back Compose. It works great...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.