BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2006, 02:55 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7780
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Delete Prior Does Nothing

Please Login to Remove!

Hello all.

I have a 7780 and when I go to use the Delete Prior option nothing happens. Any ideas on why this happens (or doesn't for that matter)?

Thank you all for your checking into this.

Offline  
Old 06-06-2006, 02:59 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Have you tried resetting the BB by popping the battery out and then back in? Why not try that and then see what Delete Prior does.

Good luck (and welcome to BB Forums).
Offline  
Old 06-06-2006, 03:02 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: Statesville, NC
Model: 8100
Carrier: Cingular
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if that does not work, you may have a corrupt message list index. You can try hooking it up via USB, going into Backup/Restore, choosing advanced, and clearing the messages from the device in there. It will clear ALL of them though.
Offline  
Old 06-06-2006, 04:45 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: CLT; NC
Model: 8800
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is what I had to do when I encountered a botched enterprise activation initilization the first time through. After deleting the messages through the desktop managers advanced settings, everything is fine.
Offline  
Old 06-06-2006, 04:53 PM   #5 (permalink)
CrackBerry Addict
 
johnfromphilly's Avatar
 
Join Date: Nov 2005
Location: SE PA thus the name^^
Model: 9800
PIN: eapple and ham pizza is good
Carrier: AT&T
Posts: 983
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you highlighting the date or the message?...err...sorry highlighting message does not give you Delete prior option. Anyway- be sure you have the date highlighted when you click the trackwheel.
__________________
--------------------------------------------
"World Champions. World F---ing Champions"...Chase Utley. As heard by my 6 and 8 year old sons.
Offline  
Old 06-06-2006, 04:56 PM   #6 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Also, are you deleting a large volume of e-mails? Sometimes it takes a minute for the BB to execute if you are asking it to dump a large volume of data.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 06-07-2006, 12:33 PM   #7 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7780
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Now that's what I call response time!

First of all thank you all very much for replying to this issue.

I am going to work my way down the list and try all of these suggestions. i will repost when I have results or feedback.

Thank you all for your quick responses.

-HD
Offline  
Old 06-07-2006, 05:06 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 7520
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on a BES? if so what software version, and what version of RIM software on your bberry?

I've noticed this problem with bberry 4.1 software when running with BES 4.0

reverting back to 4.0 RIM resolves it, and I assume that 4.1 BES will also resolve it.
Offline  
Old 06-09-2006, 02:52 PM   #9 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7780
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay all here are my findings.

1. Remove the battery: Did nothing.
2. Delete messages from Handheld through Desktop Manager\Backup & Recovery: Got a communication error when attempting to clear. Message is "The data was not recognized by the handheld."

I found that I couldn't delete anything!

So I downloaded the newest handheld software from verizon, wiped it and started over. Works good now

Thank you all for your help on this.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.