BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2006, 06:50 AM   #1 (permalink)
New Member
 
Sbufkle's Avatar
 
Join Date: Jan 2006
Location: Pointe Claire PQ Canada
Model: 7290
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 'Send Using' Problem

Please Login to Remove!

Sorry if this is int he worng forum, I coudlnt find another where the topic fit in!

I have a 7290, been using it for about 6 months. Now yesterday my enterprise acoxxxx from work was added to it.

Now when I go to send a mail, on top of the mail form it says 'Send Using'

Choices are:

Default

Desktop

Web Client

Now my enterprise/company mail is the desktop & set as default. My older standing original addy for the BB is on 'Web Client' I would like to make the default as Web Client, NOT Desktop as was set up when the enterprise was installed.

How can I do this?

thanking you in advance!
Offline  
Old 06-08-2006, 08:03 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

options -> message services -> change to web client
Offline  
Old 06-08-2006, 06:24 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Dayton, OH
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BERDucky,

Where is this option? There is no message services option in my option menu. I'm using a 7130e on a BES 4.1 I cannot find any way to change the default "send" account.
__________________
Blackberry Tour 9630

Last edited by franzey : 06-08-2006 at 06:27 PM.
Offline  
Old 06-08-2006, 06:39 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry... options -> advanced options -> message services

or perhaps tools -> settings -> message sevices?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.