BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Desktop Redirector and BIS working, but can't get Send From right (http://www.blackberryforums.com/general-blackberry-discussion/37719-desktop-redirector-bis-working-but-cant-get-send-right.html)

canderson 06-09-2006 03:24 PM

Desktop Redirector and BIS working, but can't get "Send From" right
 
Here's the setup:
Desktop Redirector is functioning correctly with my Lotus Notes account, and the BIS is mostly functioning correctly with my POP account. My POP provider is forwarding mail to my [email address] accoutn. All messages receive OK on both accounts, and I would like all sent items to be from my BIS pop account. I understand that if I'm replying to a message that was sent to my Lotus Notes, then that won't happen.

I've set the BIS to be the primary account on the handheld, and it will default to that when creating a new message. But, it will not send; I keep getting the red X when trying to send messages from the BIS account. The weird part is that if I reply to a message that came in through BIS, it will go through without a problem. I can also send through the other account (desktop redirector) without any problems.

This is a new handheld, and I've signed into the webclient from the phone's "Setup Internet Email" menu. I've resent the Service Books several times, but can never send through the BIS address.

Any help would be appreciated, thanks.

ashworth 06-09-2006 06:06 PM

Have you tried to delete the BIS service books and then re-send them to the HH. This is a service book issue on the HH. A last resort would be to wipe the HH or download the new HH code.

Cheers,
Ash

BERDucky 06-09-2006 09:13 PM

whats the error message that you get? open the email w/ an x to find out
also what service book was it sent using?

and FYI - redirector was only made to work for Exchange - this may be part of the problem

canderson 06-12-2006 08:33 AM

Which service book should I delete?
There's one with my ____@mycingular account and one that says "Web Client [CMIME]". Should I delete both?

I'm actually troubleshooting this for someone else, so I'll have to get back to you with the exact error that's in the messages.

Thanks for the help so far.

canderson 06-13-2006 11:32 AM

Got it all worked out. Cingular was upgrading their BIS servers (I think migrating the service from RIM to their own?), and after upgrading that everything worked. It resent the service books automatically, so that probably resolved the issue.

Using the desktop redirector with Lotus Notes seems to be working correctly so far.

Thanks again for the help!


All times are GMT -5. The time now is 11:30 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.