BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   not getting signal, no coverage (http://www.blackberryforums.com/general-blackberry-discussion/37743-not-getting-signal-no-coverage.html)

shakezula 06-09-2006 11:09 PM

not getting signal, no coverage
 
i bought a blackberry 7290 from a friend and i think i got ripped off. please help.

the blackberry turns on fine and looks fine, but it continues to look for service until it goes to no coverage.

I have another blackberry that my sim card works fine in, and it gets great signal.

I loaded 4.1 on it, and that didnt help. I checked the network settings and it is marked *none*, and it doesnt give me the option to change it.

If you dont want to tell me the answer, thats fine, but could someone please please please point me in the right direction? i have looked every where for answers and this site is my last hope.

thanks!

NJBlackBerry 06-10-2006 03:38 AM

Contact the carrier. Any possibility that it is stolen?

greggebhardt 06-10-2006 11:28 AM

Are you using the right SIM for the carrier/phone you are using?

Jase88 06-10-2006 07:31 PM

Silly question: Is the radio turned on? (i.e. not showing "OFF").

koleary19067 06-10-2006 07:44 PM

Hope it was a good friend ?

shakezula 06-10-2006 09:36 PM

I do have the wireless turned on if thats what you mean. No, im sure its not stolen.

My sim card works fine in an identical blackberry.

Thanks again

MythmbHurts 06-10-2006 09:54 PM

i thought you had to register the BB with the neywork via pin number before it will work I could be wrong but in the email settings it has a change phone option

rcbjr 06-11-2006 07:15 AM

Quote:

Originally Posted by shakezula
. . .

the blackberry turns on fine and looks fine, but it continues to look for service until it goes to no coverage.

. . .

thanks!


Are you saying it doesn't get radio connection or goes to No data coverage? If the first, is it locked to a different carrier? If the latter, have you updated your account with the new IMEI and PIN?

Hope this helps
Rcbjr

shakezula 06-12-2006 10:27 AM

Yeah, i have talked to cingular and blackberry and i gave the pin and imei to both.

The weirdest thing happened this mourning, i left my sim in the phone all night and when i woke up this mourning it was receiving emails, and the signal was strong (the beeping woke me up).

I was happy all the way through my mourning routine, then came back to the phone to see it went back to no service and had no signal, lost again.

I checked and wireless was still on, i went to network settings and it still read *none* and would not let me change it. I yanked the battery, it powered back up and still no signal.

any ideas?

satigfen 05-18-2007 09:38 PM

BB No Signal problem
 
I am experiencing the exact same problem with my BB, no signal no coverage.
But in the evening at about 7.10 pm, my calls begin to come it and when I attempt to answer them it goes out of service again. I called my service carrier and they advised me to buy a new BB. I cannot afford it right, there must be a way to resolve this issue, because there's nothing faulty about the device. If you know find a solution to this please, post. Thanks.

takeshi 05-19-2007 11:56 PM

Quote:

Originally Posted by MythmbHurts (Post 257443)
i thought you had to register the BB with the neywork via pin number before it will work I could be wrong but in the email settings it has a change phone option

Registering it won't help with signal issues...


All times are GMT -5. The time now is 11:49 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.