BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Blackberry to Outlook not syncing (http://www.blackberryforums.com/general-blackberry-discussion/38157-blackberry-outlook-not-syncing.html)

fabes25 06-14-2006 08:15 AM

Blackberry to Outlook not syncing
 
I have a Cingular 7290 - desktop ver 4.1 (with Cingular subinstaller) and cannot get it to sync from Blackberry to Outlook. Works fine the other way without a problem.

We are using a bes ver 4.0 / exchange 2000

This one has a twist - If I take the BB and wipe it and reloaded operating system and activated it and put on my account it works fine both ways. (I use my machine to test and reload 7 different blackberry models - take software on and off).

If I put on this certain user it doesn't work - I have reloaded the Blackberry with her account - i have reimaged her machine (clean build) and reloaded the BB software (did a -usb wipe and reloaded operating system) - I have had her removed from BES and put back on without keeping information. Is something being cached somewhere that I am missing.

I know the BB is good becuse i have used my account twice on this. Our server settings should be fine because it works fine for all other users.

Any ideas or help

Thanks Mike

rcbjr 06-14-2006 11:39 AM

It just doesn't like her? ;-).

Couldn't resist.
Rcbjr

Swamp 06-27-2006 10:43 AM

Anyone find any clues as to how this is happening? I'm having a very similar problem.

BrianM 06-27-2006 11:28 AM

Are you both on the same Exchange server? We had a similar problem with items not syncing due to a corrupt information store. After they moved the affected users to a different Exchange server, they were OK.

MrMitchell 06-27-2006 12:19 PM

Does CDO.DLL match the Bes and the Exchange server?

Check the versions of the Outlook Client?
Any former devices like Intellisync or Palm devices previously installed?
Problem outlook using Client side caching?
Does it work at all then fail after time?
Try syncing just a week or two instead of every item.
Corrupt calander item sounds probable too?

bclopez 06-27-2006 12:58 PM

we had that happen.. the issue was former devices w/intellisync.. removed them and hooray.. it worked


All times are GMT -5. The time now is 12:01 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.