BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2006, 02:13 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7200
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default very strange email sending problems

Please Login to Remove!

Hey guys this is a very strange problem. I searched the forum for this and could not find anything. BB is a 7290 and using BES 4+.

BB is receiving emails however it will not send. I reset users activation password on the BES and then I did an enterprise activation again after the BB reactivated, it still would not send emails.

I sent a test message from his desktop to my home address, I did receive the email on that account however the email also landed in his inbox on his BB. I replied to the email that I received from the user and the users account received the email on both pc and BB. I tried to compose a new message on the users BB and send it to himself the email would not send and it displayed a red 'X' on the BB. I did a restart on the BB and tried again, still will not send.

It's driving me nuts. Is there any ideas?
Offline  
Old 06-14-2006, 02:24 PM   #2 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't send with bb 7520

I seem to have the same proble with one of my blackberrys but I have
a second one which works just fine.
Offline  
Old 06-14-2006, 02:39 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,279
Post Thanks: 42
Thanked 577 Times in 572 Posts
Default

Had the same issue on a 7290. Had to replace it
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 06-14-2006, 02:50 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no joy after buying new bb7520

yes, I replaced my and still have the same problem
can receive e-mails but not send and still have another bb7520 that can send and recieve
Offline  
Old 06-14-2006, 03:03 PM   #5 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tywaugh
I tried to compose a new message on the users BB and send it to himself the email would not send and it displayed a red 'X' on the BB. I did a restart on the BB and tried again, still will not send.

It's driving me nuts. Is there any ideas?
If you open up the message with the red 'X' what is the message status for that message, it will give you the reason it failed to send.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 06-14-2006, 03:06 PM   #6 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default red x no send

Message Status: unlisted message error

no number no other info
Offline  
Old 06-15-2006, 09:05 AM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Location: Portland, Oregon
Model: 8350i
Carrier: Nextel/Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default works today

today it works must have been a nextel problem
Offline  
Old 06-15-2006, 10:00 AM   #8 (permalink)
New Member
 
Join Date: May 2006
Model: 7200
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Resolution:

Sending problem fixed, problem was that the BB was set to use internet service book to send emails, however since the user removed the web account, that was no longer valid, set the BB to use desktop to send and this worked. I am still however having the problem with sent items going to the inbox instead of the sent items, any ideas?
Offline  
Old 06-16-2006, 04:54 AM   #9 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tywaugh
Resolution:

Sending problem fixed, problem was that the BB was set to use internet service book to send emails, however since the user removed the web account, that was no longer valid, set the BB to use desktop to send and this worked. I am still however having the problem with sent items going to the inbox instead of the sent items, any ideas?
Not sure what you mean. Are emails he sends showing up in his OUTLOOK Inbox, or showing up in the Messages list on his Blackberry?

If the later is the case, 4.x firmware/BES now show ALL sent items (from Outlook AND the Blackberry) in the Messages list. You can turn this off at the Blackberry by going to Messages, click the wheel and select Options, and under General Options, set Show Sent Items to NO. However, then you won't see messages sent from the Blackberry in the default Messages list either. To see Sent Messages, select VIEW FOLDERS from the Messages menu and select the Sent Items folder.

Notes: Emails sent from Outlook have only header information on the Blackberry and take up negligible space, however the full content of these messages can be pulled down with the MORE (ALL) command.

I find this a great new feature under 4x, but for some reason this blows some user's minds who insist on it being disabled! You CAN change the folder sync to only sync the Inbox and not the Sent Items folder from the BES or Desktop Manager. Personally, I don't get what the problem is!

If that is NOT the problem, delete the Desktop[CMIME] service book and either resend it from the BES, or hook up to Desktop Manager and it will be resent automatically. I recommend the later as OTA provisioning seems to be problematic with BES 4.0.


J
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.