BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2006, 11:48 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7230
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intellisync will not run

Please Login to Remove!

I can not get intellisync to run. It used to before I did several upgrades.
I am not sure which update broke it, because it must have happened a while ago.

the device is a 7230
BES 4.0 (latest sp and hotfixes)
Handheld software is Release 224 1.88
Desktop software is 4.0.13 (have tried 4.1 aswell)

here is the error from the PTTRACE.LOG

******************************************
Thu Jun 15 13:23:01 2006 -- Pumatech Intellisync Log File --

Thu Jun 15 13:23:01 2006: Error 0x80049204.-2147184124.0 at D:\users\abaranga\SDK534\maverick\se_5x_maverick\a ction_engines\Sync_Engine\EF_Implementation\SyncCo nfigManager.cpp line 1011
13:23:02.664: File D:\users\abaranga\SDK534\lnotes5\conn_5x_lotusnote s5\options\LNOptions.cpp, Line 5404, Msg The Lotus Notes mail, server, or location settings have changed. Updating configuration. (LNUSERNAMEKEY)

13:23:02.664: File D:\users\abaranga\SDK534\lnotes5\conn_5x_lotusnote s5\options\LNOptions.cpp, Line 5404, Msg The Lotus Notes mail, server, or location settings have changed. Updating configuration. (LNMAILFILESERVERNAMEKEY)

13:23:02.664: File D:\users\abaranga\SDK534\lnotes5\conn_5x_lotusnote s5\options\LNOptions.cpp, Line 5404, Msg The Lotus Notes mail, server, or location settings have changed. Updating configuration. (LNMAILFILENAMEKEY)

13:23:02.680: File D:\users\abaranga\SDK534\lnotes5\conn_5x_lotusnote s5\options\LNOptions.cpp, Line 5404, Msg The Lotus Notes mail, server, or location settings have changed. Updating configuration. (LNLOCATIONSETTINGKEY)

Thu Jun 15 13:23:30 2006: Error 15010.0 at D:\users\abaranga\SDK534\engine\se_5x_engine\ilsyn c\xlatedll.cpp line 338
Thu Jun 15 13:23:30 2006: Error 15010.0 at D:\users\abaranga\SDK534\engine\se_5x_engine\ilsyn c\xlatedll.cpp line 338
******************************************


if anyone has seen this issue before help would be appreciated.


Thanks
Dave
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.