BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2006, 02:13 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Mexico
Model: Torch
OS: 7.0
Carrier: Telefonica Movistar
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing Blackberry Browser

Please Login to Remove!

Hi, I've already activated some BB's with BES service and in only one doesn't display the Blackberry Browser.

All the icons are visible. I don't know what happen with this equitment.

Could it be the activation of the BES service?


Regards.
Zamora
Offline  
Old 06-19-2006, 02:19 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Check on the BES and make sure that MDS has been activated for the account..
Offline  
Old 06-19-2006, 04:58 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Mexico
Model: Torch
OS: 7.0
Carrier: Telefonica Movistar
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. That was the problem.

It was disable.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.