BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2006, 04:19 PM   #1 (permalink)
BlackBerry Extraordinaire
 
DallasFlier's Avatar
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 9800
OS: 6.0.0.666
PIN: OT NOIR
Carrier: AT&T/Cingular/AT&T
Posts: 1,741
Post Thanks: 30
Thanked 20 Times in 15 Posts
Default BBToday/BBWeather updates come & go after BIS 2.0 upgrade

Please Login to Remove!

OK, thought of posting this in Aftermarket Software, but I really don't think its a problem with the BBToday & BBWeather software. Since upgrading to (Cingular) BIS 2.0, my BBWeather updates as well as weather/stock updates on BBToday are inconsistent. About half the time, I'll get the old "Bad DNS Address" error and no update. I've learned though, that if I just lay it down and walk away for a bit, when I come back it will often have updated and will be working fine - for a while, till the next time I see "Bad DNS Address."

Anyone else having this problem? Any ideas?

-Gary-
__________________
Top 50 Year Win%: Nebraska-.785 tOSU-.768 Penn St-.740
Oklahoma-.740 Texas-.733 Alabama-.729 Michigan-.724 USC-.723
Dominance! The HUSKER Tradition!
Offline  
Old 06-19-2006, 04:37 PM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess I find it hard to believe that this is a BIS issue since once the internet connectivity is there, why would BIS impact it?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 06-19-2006, 09:54 PM   #3 (permalink)
BlackBerry Extraordinaire
 
DallasFlier's Avatar
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 9800
OS: 6.0.0.666
PIN: OT NOIR
Carrier: AT&T/Cingular/AT&T
Posts: 1,741
Post Thanks: 30
Thanked 20 Times in 15 Posts
Default

Well, you have a point, and I'm not sure I have a good answer for why the BIS upgrade would impact it, but it started happening about the same time as I upgraded, and nothing else has changed. It can't be a configuration issue with the apps themselves, or they would NEVER work vs. working intermittently. The fact that it works part of the time, and comes and goes, is really kind of puzzling to me, and I admit I'm grasping at straws a bit here. If it really IS a DNS issue, then that definitely COULD be related to the BIS server, as I think the internet connection is through BIS, or am I mistaken about that? On the other hand, if there was an ongoing DNS issue, then I couldn't web browse either - and although I haven't done a huge amount of web browsing in the last week, I haven't seen any issues there.

So, the BIS change is just a guess on my part, and I'm open to any other thoughts - and also wondering if anyone else has seen this.
__________________
Top 50 Year Win%: Nebraska-.785 tOSU-.768 Penn St-.740
Oklahoma-.740 Texas-.733 Alabama-.729 Michigan-.724 USC-.723
Dominance! The HUSKER Tradition!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.