BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2006, 01:42 PM   #1 (permalink)
Thumbs Must Hurt
 
getthething's Avatar
 
Join Date: Sep 2005
Model: Pearl
Carrier: Tmobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not receiving all gmail emails.

Please Login to Remove!

Sorry if this has been posted but i couldn't find anything about it. I setup my blackberry to receive my gmail. I also have the gmail setup to be received on my computer. The problem is i only get some of the email on the blackberry. Does it have something to do with gmail being pop access and it can be retrieved by one thing at a time? I have an AIM account being sent to the BB and computer and it works fine but its an imap account. I'm on tmobile with BIS.
Offline  
Old 06-20-2006, 01:48 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8800
Carrier: m
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Modify your mail client to leave a copy of messages on the server. It's pulling the messages and not leaving anything for bis to grab.
Offline  
Old 06-20-2006, 01:55 PM   #3 (permalink)
Thumbs Must Hurt
 
getthething's Avatar
 
Join Date: Sep 2005
Model: Pearl
Carrier: Tmobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by phetish phil
Modify your mail client to leave a copy of messages on the server. It's pulling the messages and not leaving anything for bis to grab.

My mail client is setup to leave a copy on the server.
Offline  
Old 06-20-2006, 02:11 PM   #4 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by getthething
My mail client is setup to leave a copy on the server.

I am having a similar problem of late..Not if it's google or Blackberry..
Offline  
Old 06-20-2006, 02:14 PM   #5 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

re-send the service book from the BIS website and if that doesnt work, re-create it--I have experienced this problem before and not have experienced any problems since. I use an 8700G -Tmobile.
Offline  
Old 06-20-2006, 02:19 PM   #6 (permalink)
Thumbs Must Hurt
 
getthething's Avatar
 
Join Date: Sep 2005
Model: Pearl
Carrier: Tmobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by amukhey
re-send the service book from the BIS website and if that doesnt work, re-create it--I have experienced this problem before and not have experienced any problems since. I use an 8700G -Tmobile.

Did you also have your gmail going to your computers mail client? I just sent the service books, thanks for the suggestion. I hope it works
Offline  
Old 06-20-2006, 03:15 PM   #7 (permalink)
Knows Where the Search Button Is
 
digitalslacker's Avatar
 
Join Date: Aug 2005
Location: Arnold, MD
Model: 9630
OS: 4.7.1.40
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i find this happens if it's a reply to an existing message
i'll get the first message but subsequent replies don't come through to the blackberry
i use BIS now and the problem happens less frequently then it did when I forwarded gmail to my bb email account
__________________
Verizon Blackberry Tour 9630
Offline  
Old 06-20-2006, 03:21 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by getthething
Does it have something to do with gmail being pop access and it can be retrieved by one thing at a time?
you got it. Gmail allows you to POP your email only once - so i'd say leave your Outlook set up w/ POP and set up a forwarding rule to your T-Mobile BIS address
Offline  
Old 06-20-2006, 05:50 PM   #9 (permalink)
New Member
 
Join Date: Jun 2006
Location: Louisville
Model: 8700c
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Something else with Gmail and POP I've noticed... when I send a message with my BlackBerry, the message pops up as a new one in my messages folder on my BB. That stopped happening when I switched to using Gmail's forwarding.

If only Gmail supported IMAP the world would be a better place ...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.