BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2006, 04:56 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular email delays?

Please Login to Remove!

Im experiencing extensive delays receiving emails on my bb.
While sending is not a problem.
Anyone else experiencing the same?
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-22-2006, 05:03 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8100
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nopes it fine with our users on CIngular

Quote:
Originally Posted by likefre
Im experiencing extensive delays receiving emails on my bb.
While sending is not a problem.
Anyone else experiencing the same?
Offline  
Old 06-22-2006, 05:05 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7230
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reset your device or turn off wireless and turn it back on. Sometimes cell towers dont know where you are. Did you just recently travel from one area to another.

How long of a delay are you experiencing? Anyone else near you having the same delay? Same carrier? Etc.

Your able to send so I suspect battery and signal are good.

Is your blackberry enterprise server hosed up with 100's of people who never use their blackberry devices for months and an administrator that never disables accounts after 30 days of inactivity? If so go punch the admin and tell him to disable the accounts not in use because the BES is busy trying to process accounts that arent being used wasting server time possibly messing up the bes in the process.

Maybe your in a bad spot. Remember this is wireless technology so you cant expect it to work as if it was wired into the system. I give the analogy of having your cell phone on you to have it beep and say you missed a call and have a message when the phone was with you the entire time. Welcome to the wireless world of unreliable connectivity.
Offline  
Old 06-22-2006, 05:23 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=MrMitchell]Reset your device or turn off wireless and turn it back on. Sometimes cell towers dont know where you are. Did you just recently travel from one area to another.

How long of a delay are you experiencing? Anyone else near you having the same delay? Same carrier? Etc.....quote]
about 1 hr delays
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-22-2006, 05:29 PM   #5 (permalink)
Knows Where the Search Button Is
 
digitalslacker's Avatar
 
Join Date: Aug 2005
Location: Arnold, MD
Model: 9630
OS: 4.7.1.40
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm seeing this with cingular for the last 7 days
i'm in annapolis MD
__________________
Verizon Blackberry Tour 9630
Offline  
Old 06-22-2006, 05:46 PM   #6 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This has been talked about at GREAT length over the last week or so. A simple scan of the first page or two of any forum will yield many on topic threads..


and yes, I along with many others are having this problem, it's a RIM specific problem, having nothing to do with each carrier...
Offline  
Old 06-22-2006, 05:54 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jungleland
This has been talked about at GREAT length over the last week or so. A simple scan of the first page or two of any forum will yield many on topic threads..


and yes, I along with many others are having this problem, it's a RIM specific problem, having nothing to do with each carrier...
Well, I just started experiencing this problems today.
That's why I asked.
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-22-2006, 05:56 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-22-2006, 06:05 PM   #9 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the thread. Its not carrier specific.

http://blackberryforums.com/showthread.php?t=36893

My guess, after talking to RIM tech support over the past week, is the BIS 2.0 is having problems either getting the emails placed in the Inbox or there's an internal routing problem between the incoming SMTP servers and the BIS.
Offline  
Old 06-22-2006, 06:10 PM   #10 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by likefre
Well, I just started experiencing this problems today.
That's why I asked.

I understand..Was not trying to be a dick about it...It sucks...many are seeing it, some later than others. and it does not seem to be getting better, only worse...
Offline  
Old 06-22-2006, 06:15 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jungleland
I understand..Was not trying to be a dick about it...It sucks...many are seeing it, some later than others. and it does not seem to be getting better, only worse...
no problem.
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-22-2006, 06:19 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's it!
Going back to 1.8 right now!
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-22-2006, 08:10 PM   #13 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by likefre
That's it!
Going back to 1.8 right now!
Well we all may not have that luxury. RIM is forcing all carriers towards BIS 2.0 so they need to fix this problem. Never had it under BIS 1.8 on Verizon.
Offline  
Old 06-23-2006, 04:05 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any improvements?
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-23-2006, 06:16 PM   #15 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by likefre
Any improvements?
Got 6 test messages this morning from RIM tech support and there were no delays. The case will be opened another 2 business days. Today was normal.
Offline  
Old 06-23-2006, 08:52 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone else?
I want to know before going back to 2.0
I appreciate your input
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Old 06-23-2006, 10:43 PM   #17 (permalink)
CrackBerry Addict
 
Join Date: Jul 2005
Location: Solon, OH, USA
Model: 9000
OS: 4.6.0.167
PIN: 20878533
Carrier: ATT
Posts: 708
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No delays on my personal Cingular BB on BIS 2.0 using Gmail forwarding nor my 8700c on a BES server. My email is instaneous! I'm in the Cleveland, OH area.
Offline  
Old 06-24-2006, 07:03 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Delays again!
Now there's problems sending also...recepients are not getting their emails...this is only on BIS 2.0
__________________
[Stinsonddog's Blackberry Tips ] A+++++!

Last edited by likefre : 06-24-2006 at 09:18 AM.
Offline  
Old 06-24-2006, 08:28 AM   #19 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In NY...having issues on cingular. Haven't received any mail since last night.
Offline  
Old 06-25-2006, 06:06 PM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: here
Model: 8320
Carrier: TMO
Posts: 305
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any news?
__________________
[Stinsonddog's Blackberry Tips ] A+++++!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.