BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-03-2006, 12:36 PM   #21 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

hey all
i JUST got my new blackberry, i must say, its pretty sweet, other than the back battery cover is very loose.. is that normal??

if not, ill send it back or get a diff cover

now, what can i do to make the most of my blackberry?
Offline  
Old 07-03-2006, 12:46 PM   #22 (permalink)
Talking BlackBerry Encyclopedia
 
Wishdemon's Avatar
 
Join Date: Jun 2006
Model: 8320
Carrier: T-Mobile
Posts: 324
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

If your bb is the 8700g it is pretty normal that the battery door is pretty loose. I along with many other people use the sticky note/business card method (ie: putting a sticky note or part of a business card between the battery and its door) to keep it from jiggling.

As for "supping up" your bb, it depends on what you need/want:

I myself have bbweather, bb411, opera mini, google maps, and quick compose....and that's I really need at the moment, but if youre looking for IM clients, Id look at yahoo's messenger, google talk, or Ramble (for AIM).

There are tons of software and such....look at the killer apps thread in the software and such area on this forum..

enjoy your new bb!
__________________
- Take It Easy
- Nacho Squeeze!
Offline  
Old 07-03-2006, 12:54 PM   #23 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

8700g; best BB I've ever had.
Offline  
Old 07-03-2006, 12:57 PM   #24 (permalink)
CrackBerry Addict
 
infernox's Avatar
 
Join Date: May 2006
Location: Southern CA
Model: 9000
Carrier: at&t
Posts: 640
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go with the 8700G. I have the 8700c and love it. I am a "Crackberry" addict now.
__________________
Bold 9700 / v5.0.0.296 / at&t
Offline  
Old 07-03-2006, 01:10 PM   #25 (permalink)
Thumbs Must Hurt
 
diegosalinas's Avatar
 
Join Date: Dec 2005
Location: Dallas, TX
Model: 8310
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Wishdemon
If your bb is the 8700g it is pretty normal that the battery door is pretty loose. I along with many other people use the sticky note/business card method (ie: putting a sticky note or part of a business card between the battery and its door) to keep it from jiggling.
is that the situation with all 8700G (for those that have one)? also, i have read reviews that complain of the keyboard being "loose"...can 8700g owners confirm?

thanks
__________________
BlackBerry 8310
Offline  
Old 07-03-2006, 01:16 PM   #26 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

Neither my keyboard nor battery panel on the 8700g are "loose". The keyboard has a little play in it, but I found the 8700c keyboard (I had both) to be too tight.
Offline  
Old 07-03-2006, 02:26 PM   #27 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay
ive downloaded Verichat and the Ramble thing for my 8700g and it was already upgraded to version 4 for software. I tried to run it, but it said that some Tunnel thing has failed and to check some service book thing for IPP. its been like this for a lot of proggrams too... is this going to be riddled with problems?

what do i need to do now?
i need to get this thing up and running in 1-2 days

thank you

EDIT: ive figured out the problem, i was forcing MDS when i didnt have it, but now when i put my APN crap like the wap.voicestream.com and my username which i put my phonenumber in as, and my password which is what i use to log in to mytmobile.com, it still doesnt work!

can ANYONE please help me

Last edited by indianpryd : 07-03-2006 at 04:40 PM.
Offline  
Old 07-03-2006, 06:09 PM   #28 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump
Offline  
Old 07-03-2006, 06:12 PM   #29 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

You don't need to put in a userid or password. Just the APN.
Offline  
Old 07-03-2006, 07:53 PM   #30 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did, but it still isnt connecting

oh man, i hope this works out.
the apn i put is wap.voicestream.com

is this right?
im on Tmobile
anything else i could do?
Offline  
Old 07-03-2006, 07:54 PM   #31 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

That's the right APN. May be something on your plan with T-Mobile.
Offline  
Old 07-03-2006, 09:03 PM   #32 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, so what do i do now?

do i call them or something?
Offline  
Old 07-03-2006, 09:05 PM   #33 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,940
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

We had to call to had them add something to my wife's plan (I'm on BES so I don't use the APN at all). But it was quite some time ago and I don't recall what we had them add. Sorry.
Offline  
Old 07-03-2006, 09:29 PM   #34 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh man
i think i am screwed

does tmobile offer BES hosted?
Offline  
Old 07-04-2006, 07:38 AM   #35 (permalink)
Talking BlackBerry Encyclopedia
 
Wishdemon's Avatar
 
Join Date: Jun 2006
Model: 8320
Carrier: T-Mobile
Posts: 324
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

ind...did you call them about your problem? Have you also tried hard resetting your bb (take out the battery wait 30seconds and put the battery back in)? Im sure there are more educated people on this forum that can give you better suggestions that me since I've only had my bb for a month...but from an IT standpoint a reboot never hurts....well, lets change that to almost rarely hurts....
__________________
- Take It Easy
- Nacho Squeeze!
Offline  
Old 07-04-2006, 08:09 AM   #36 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Is the problem Verichat or Ramble? I had to change Ramble port from 8080 to just 80 to get it to work well. That info is in the Ramble thread. Verichat I don't know anything about.
Offline  
Old 07-04-2006, 10:35 AM   #37 (permalink)
CrackBerry Addict
 
noeffectx's Avatar
 
Join Date: Apr 2006
Location: nyc & pt. pleasant beach, nj
Model: 8320
PIN: 123456
Carrier: T-mobile
Posts: 565
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by indianpryd
oh man
i think i am screwed

does tmobile offer BES hosted?
thought youre only 16yrs old? why would you need bes? you dont need bes to chat or IM ur friends. BIS will do for cheaper price.
__________________
Exchange 2007
BES 4.1.6.9

http://www.flickr.com/groups/blackberry/
Offline  
Old 07-04-2006, 12:44 PM   #38 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8100
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kk it had to get validated by tmobile
now it works

but another problem... i have Ramble installed on my blackberry, but the icon isnt there, can i make it show the icon somehow??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Mac Tools Offset Slotted Screwdriver OD2 USA
$25.0
Vintage Mac Tools Offset Slotted Screwdriver OD2 USA pictureVintage RARE Mac-Mieth Ticket Paper Hole Punch Railroad RR TROLLEY BUS Conductor
$39.99
Vintage RARE Mac-Mieth Ticket Paper Hole Punch Railroad RR TROLLEY BUS Conductor pictureVintage NOS Texas Instruments TI-GRAPH LINK SET Windows MAC DOS TI-82 83 85 92
$8.5
Vintage NOS Texas Instruments TI-GRAPH LINK SET Windows MAC DOS TI-82 83 85 92 pictureVintage 1/2" Drive MAC VUI 166T 6 Point Impact Swivel Socket
$11.95
Vintage 1/2Mac Tools PNEUMATIC OILER AL 12 Vintage
$10.0
Mac Tools PNEUMATIC OILER AL 12 Vintage picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.