BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   BIS 2.0 sending email to deleted addresses (http://www.blackberryforums.com/general-blackberry-discussion/40289-bis-2-0-sending-email-deleted-addresses.html)

dbetman 07-07-2006 02:35 PM

BIS 2.0 sending email to deleted addresses
 
Couldn't find this with the search button.

Previously my wife would send me email at [email address]. She had my corporate email address and my [email address] choices in my address profile.

My comcast.net address is getting too much spam so I stopped having that email forwarded to my bb. I check it manually on line. While doing this I deleted that address from my contact in her bb. It is indeed gone from her choices of addresses that she can send email to me. When she sends me an email she thinks she uses my [email address] as the address. Every couple of days or so I find emails from her in my comcast.net mailbox. This happened as late as today.

Does this happen to anybody else and what can be done?

She uses BIS 2.0 and I am on a BES.

Don

mister.zero 07-07-2006 08:47 PM

This reminds me of something that happened with my wife a while ago. You may have already checked this, but have you looked at the address on the sent emails on her blackberry? That is, have you looked at the emails that have shown up in your comcast account and compared the "To" address to the sent email on her BB? I'm not sure how this would work if you've deleted that address from her contacts, but electrons do crazy things on occasion.

My wife was absolutely sure that she had been sending email to a certain address, but, in truth, she was just assuming that she did.

MrKyoo 07-07-2006 09:29 PM

Do you know if shexxx8217;s manually typing in your Comcast address when shexxx8217;s sending you an email?

-MrKyoo

cooperpwc 07-07-2006 10:25 PM

So to clarify: you find emails in your Comcast account that you did not otherwise receive? Or did it arrive in both your Comcast and Cingular account?

I think you mean the former but the likely issues are very different depending on which.

dbetman 07-10-2006 03:07 PM

Quote:

Originally Posted by cooperpwc
So to clarify: you find emails in your Comcast account that you did not otherwise receive? Or did it arrive in both your Comcast and Cingular account?

I think you mean the former but the likely issues are very different depending on which.


Thanks for the replies. There are emails in my Comcast account from her after deleting that address from my wife's BB. She should not be able to select that address to send an email to. No she isn't manually typing in the address.

I did notice something today. I responded to her from my BB (I don't have my Comcast account listed in my BB either) using Web Client. She responded back and it was with the Comcast address. It must have come from me but I can't figure out why. Any help?

Don

whsbuss 07-10-2006 04:41 PM

Is the comcast.net address configured on the BIS ??

cooperpwc 07-10-2006 05:51 PM

Quote:

Originally Posted by dbetman
Thanks for the replies. There are emails in my Comcast account from her after deleting that address from my wife's BB. She should not be able to select that address to send an email to. No she isn't manually typing in the address.

I did notice something today. I responded to her from my BB (I don't have my Comcast account listed in my BB either) using Web Client. She responded back and it was with the Comcast address. It must have come from me but I can't figure out why. Any help?

Don

Log into BIS and check the From/Reply-to address settings for all your accounts. Make sure that Comcast isn't living on because of that.

dbetman 07-10-2006 07:11 PM

Quote:

Originally Posted by cooperpwc
Log into BIS and check the From/Reply-to address settings for all your accounts. Make sure that Comcast isn't living on because of that.

In my BIS I had that listed and I corrected it so thanks for the tip. In 2.0 for my wife there doesn't seem to be that option. She has only [email address] as the email address.

Hope this fixes it for me. Thanks again to all that helped.

Don

dbetman 07-10-2006 07:13 PM

Quote:

Originally Posted by whsbuss
Is the comcast.net address configured on the BIS ??


wh,

Yes in the reply to/from address in my BIS & I corrected it. Nowhere else on mine and nowhere on hers. Hope I am done and thanks.


All times are GMT -5. The time now is 08:15 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.