BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2006, 02:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: Storm
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS 2.0 sending email to deleted addresses

Please Login to Remove!

Couldn't find this with the search button.

Previously my wife would send me email at [email address]. She had my corporate email address and my [email address] choices in my address profile.

My comcast.net address is getting too much spam so I stopped having that email forwarded to my bb. I check it manually on line. While doing this I deleted that address from my contact in her bb. It is indeed gone from her choices of addresses that she can send email to me. When she sends me an email she thinks she uses my [email address] as the address. Every couple of days or so I find emails from her in my comcast.net mailbox. This happened as late as today.

Does this happen to anybody else and what can be done?

She uses BIS 2.0 and I am on a BES.

Don
Offline  
Old 07-07-2006, 03:47 PM   #2 (permalink)
Thumbs Must Hurt
 
mister.zero's Avatar
 
Join Date: May 2006
Location: Red Stick
Model: 9650
OS: 6.0.0.280
Carrier: Sprint
Posts: 157
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

This reminds me of something that happened with my wife a while ago. You may have already checked this, but have you looked at the address on the sent emails on her blackberry? That is, have you looked at the emails that have shown up in your comcast account and compared the "To" address to the sent email on her BB? I'm not sure how this would work if you've deleted that address from her contacts, but electrons do crazy things on occasion.

My wife was absolutely sure that she had been sending email to a certain address, but, in truth, she was just assuming that she did.
Offline  
Old 07-07-2006, 04:29 PM   #3 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Do you know if shexxx8217;s manually typing in your Comcast address when shexxx8217;s sending you an email?

-MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 07-07-2006, 05:25 PM   #4 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So to clarify: you find emails in your Comcast account that you did not otherwise receive? Or did it arrive in both your Comcast and Cingular account?

I think you mean the former but the likely issues are very different depending on which.
Offline  
Old 07-10-2006, 10:07 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: Storm
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cooperpwc
So to clarify: you find emails in your Comcast account that you did not otherwise receive? Or did it arrive in both your Comcast and Cingular account?

I think you mean the former but the likely issues are very different depending on which.

Thanks for the replies. There are emails in my Comcast account from her after deleting that address from my wife's BB. She should not be able to select that address to send an email to. No she isn't manually typing in the address.

I did notice something today. I responded to her from my BB (I don't have my Comcast account listed in my BB either) using Web Client. She responded back and it was with the Comcast address. It must have come from me but I can't figure out why. Any help?

Don
Offline  
Old 07-10-2006, 11:41 AM   #6 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the comcast.net address configured on the BIS ??
Offline  
Old 07-10-2006, 12:51 PM   #7 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dbetman
Thanks for the replies. There are emails in my Comcast account from her after deleting that address from my wife's BB. She should not be able to select that address to send an email to. No she isn't manually typing in the address.

I did notice something today. I responded to her from my BB (I don't have my Comcast account listed in my BB either) using Web Client. She responded back and it was with the Comcast address. It must have come from me but I can't figure out why. Any help?

Don
Log into BIS and check the From/Reply-to address settings for all your accounts. Make sure that Comcast isn't living on because of that.
Offline  
Old 07-10-2006, 02:11 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: Storm
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cooperpwc
Log into BIS and check the From/Reply-to address settings for all your accounts. Make sure that Comcast isn't living on because of that.
In my BIS I had that listed and I corrected it so thanks for the tip. In 2.0 for my wife there doesn't seem to be that option. She has only [email address] as the email address.

Hope this fixes it for me. Thanks again to all that helped.

Don
Offline  
Old 07-10-2006, 02:13 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: Storm
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
Is the comcast.net address configured on the BIS ??

wh,

Yes in the reply to/from address in my BIS & I corrected it. Nowhere else on mine and nowhere on hers. Hope I am done and thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.