BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2006, 04:24 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Brighton, UK
Model: 8300
Carrier: TMo UK
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile Uk down?

Please Login to Remove!

Can't get any incoming or outgoung emails via either BIS or BWC. Tried a hard reset, tried an activate from the host routing table, even tried rebooting the BES server. Still nothing.

T-Mobile support were clueless. She actually said "What Berry?".

Anyone else down, or is it just me?

P.
Offline  
Old 07-08-2006, 03:45 PM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PaulOckenden
Can't get any incoming or outgoung emails via either BIS or BWC. Tried a hard reset, tried an activate from the host routing table, even tried rebooting the BES server. Still nothing.

T-Mobile support were clueless. She actually said "What Berry?".

Anyone else down, or is it just me?

P.
I'm not having any issues. I'm using T-Mobiles consumer service (i.e. no BES) and it's been working fine all day.

Hope you get it sorted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.