BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2006, 11:58 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help!!!!

Please Login to Remove!

My Blackberry 7520 just mysteriously went on vacation 2 days ago, no big deal. They replaced it with a new Blackberry within 24 hours.

My new phone at first did not have web service. I called Nextel and we fixed it.

Now....I cannot send or receive e-mails!!!! I called and they said there has been a web client outage across the whole US for 2 days and they don't know when its getting fixed. Anyone else having this problem?????

At first I thought it was because I got a new Blackberry but it has been 2 days and its starting to cause trouble at work.

Any help or feedback is greatly appreciated!!!!! Thanks!!!!!
Offline  
Old 07-08-2006, 12:23 PM   #2 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Usually the first troubleshooting fix is to resend your service books. Log into your BIS account and there should be an option to resend them. You could also try going to Options/Advanced Options/Host Routing Table/Thumbwheel-Register Now.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 07-08-2006, 02:26 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do I do that? I tried registering and am still having the problems.
Offline  
Old 07-08-2006, 03:01 PM   #4 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

If you tried registering and it was successful, then it might not be a service books issue.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 07-08-2006, 03:17 PM   #5 (permalink)
CrackBerry Addict
 
adamlau's Avatar
 
Join Date: Jun 2006
Model: 9930
Carrier: Sprint
Posts: 850
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe the issue may stem from the fact that your accounts may not be setup and configured properly in BIS (BlackBerry Internet Service), which is a web-based management tool accessed by you online. You mention that Sprint/NEXTEL resolved your web access issue, but made no mention of them helping you configure email accounts. Call Sprint/NEXTEL support and have them walk you through the configuration of email accounts through BIS.
__________________
xxx40657;xxx33683;xxx23376;xxx25163;xxx26426;xxx31532;xxx19968;

Last edited by adamlau : 07-08-2006 at 03:20 PM.
Offline  
Old 07-08-2006, 03:41 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There was no web client outage across the whole US for two days. If it were, you would have seen it reported on CNN.
Offline  
Old 07-09-2006, 06:46 AM   #7 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Agreed, the person who told you there was a 2 day nationwide outage is a liar! The problem is most likely yours.
Offline  
Old 07-09-2006, 09:11 PM   #8 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,300
Post Thanks: 43
Thanked 579 Times in 574 Posts
Default

they got you off the phone with that story
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 07-10-2006, 02:18 AM   #9 (permalink)
jax
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8800
Carrier: Vodafone
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you associated your new BB with your BIS or BES account? In BIS there's an option to change the PIN of your device on the relevant BIS web site. On BES you need to do an enterprise activation.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.