BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2006, 07:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 7130e
Carrier: Sprint
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default trouble viewing some web pages

Please Login to Remove!

I just got my first BB (7130e, Sprint). Seems to be working well, but when I try to log onto a few web sites, mainly ones that require a login and password, I just keep getting the same screen over and over and never get logged in.

I have enabled all of the java options I can find.

Anyone have any ideas about how to resolve this?

Thanks,

Drew
Offline  
Old 07-09-2006, 08:40 PM   #2 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Try changing the emulation mode in the browser options. I have trouble downloading attachments in Gmail until I change it to IE emulator.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 07-10-2006, 12:05 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 7130e
Carrier: Sprint
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks .... that worked!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.