BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2006, 04:28 PM   #1 (permalink)
Thumbs Must Hurt
 
NeptuneIT's Avatar
 
Join Date: Nov 2005
Location: AL
Model: 9000
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Charge Icon past 100%

Please Login to Remove!

If your BB is charged to 100% and you plug it into a laptop, will the charge icon (lightning bolt) show up? I've got a user that says that sometimes the icon will appear and sometimes it won't and I'm wondering if the times that it doesn't if maybe it's becaused it's fully charged. Anyone noticed this before?
Offline  
Old 07-10-2006, 04:38 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

may want to ask them if they have the notebook plugged into A/C power when the bolt isn't coming on (ie charging the bb). i've seen some notebooks that try to conserve power when running off of the battery and turning off NICs, 2nd set of USB ports and etc seems to be first on the list.
Offline  
Old 07-10-2006, 05:12 PM   #3 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My charge icon usually turns off once power hits 100%. This is true both on the charger and USB.
Offline  
Old 07-10-2006, 07:13 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh yeah.. definitely. the "bolt" icon means that it is currently charging. so if the battery is fully charged (options, status, battery = 100%) it will not display the bolt icon. i'm sorry, i misread your post.
Offline  
Old 07-10-2006, 09:29 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Wirelessly posted (7250: BlackBerry7250/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/109)

The "lightning bolt" only appears when charging.
Offline  
Old 07-11-2006, 03:04 PM   #6 (permalink)
Thumbs Must Hurt
 
NeptuneIT's Avatar
 
Join Date: Nov 2005
Location: AL
Model: 9000
Carrier: AT&T
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys! I'll check and see if that is indeed the issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.