BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2006, 01:15 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7105
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PIN TMO to VZW

Please Login to Remove!

I'm trying to send/receive with my girl and we are both getting the red X when trying to send a PIN to each other. I did a search and found people with similar problems but all seemed to relate to a down server or something. I know on my end it doesn't even try to send, goes stright to the X. We are both pretty new to the BB world so hopefully we aren't missing something painfully simple. Thanks in advance!

Mike
Offline  
Old 07-11-2006, 06:28 AM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mikekow80
I'm trying to send/receive with my girl and we are both getting the red X when trying to send a PIN to each other. I did a search and found people with similar problems but all seemed to relate to a down server or something. I know on my end it doesn't even try to send, goes stright to the X. We are both pretty new to the BB world so hopefully we aren't missing something painfully simple. Thanks in advance!

Mike
Have you tried sending a PIN message to yourself? If that doesn't work, contact your carrier.
Offline  
Old 07-11-2006, 06:45 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Milkman's Avatar
 
Join Date: Aug 2005
Location: Tampa Bay, Florida
Model: 9630
Carrier: Sprint
Posts: 1,087
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
Have you tried sending a PIN message to yourself? If that doesn't work, contact your carrier.
Agreed on sending a message to yourself. I have a feeling that you are doing something incorrectly, because it is odd that 2 BB's with 2 different providers is doing the same thing. I would make sure that you are actually composing a PIN message, and not an e-mail message. Also, when the red X comes up, if you go into the message, I think it will tell you why it failed. See what the reason is, and post here.

Also, what model phone are you using?
__________________
Gator fan for LIFE!!!
UNBEATEN on Bobby Bowden Field
Offline  
Old 07-11-2006, 08:14 AM   #4 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by mikekow80
I'm trying to send/receive with my girl and we are both getting the red X when trying to send a PIN to each other. I did a search and found people with similar problems but all seemed to relate to a down server or something. I know on my end it doesn't even try to send, goes stright to the X. We are both pretty new to the BB world so hopefully we aren't missing something painfully simple. Thanks in advance!

Mike
Do you both have BlackBerry data plans with your carrier? No BlackBerry Data plan = No PIN, web, or email.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 07-11-2006, 11:00 AM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7105
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys, never thought of sending one to myself. That worked perfectly, but still getting errors sending to her. The error message is "Transaction error-failure at service" We both have data plans I'm BIS on a 7105t and I think she is BES on a 7250. I'll hit up support this morning see what they say. Thanks guys!

Mike
Offline  
Old 07-11-2006, 07:22 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

perhaps she has an IT policy blocking PIN to PIN
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.