BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2006, 04:01 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Australia
Model: 9700
Carrier: Telstra
Posts: 113
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Unable to delete messages of a certain date

Please Login to Remove!

Hi,

I'm currently using a 7100 on BES. I tried putting my simcard into a 7200 and reactived my enterprise. Everything worked on both devices, one at a time of course. Now I want to use back my 7100, I reactived my BES activation and new emails are trickling in again. However, I have OLD emails which are still on the 7100 which I cant delete!!! Everytime I try to delete emails of a certain date(I think prior to the switch), it just doesnt do anything. I can delete new emails without problems. Is there anyway or has anyone experienced this before without doing a wipe?
Offline  
Old 07-13-2006, 04:25 AM   #2 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by isarib
Hi,

I'm currently using a 7100 on BES. I tried putting my simcard into a 7200 and reactived my enterprise. Everything worked on both devices, one at a time of course. Now I want to use back my 7100, I reactived my BES activation and new emails are trickling in again. However, I have OLD emails which are still on the 7100 which I cant delete!!! Everytime I try to delete emails of a certain date(I think prior to the switch), it just doesnt do anything. I can delete new emails without problems. Is there anyway or has anyone experienced this before without doing a wipe?
HA! Real cute. (sorry to laugh, but sometimes you just have to!)

Anyway, I suspect the problem is the BlackBerry doesn't "know" they're there because you probably deleted them on the 7200, and the BES thinks they're gone, and that's what it's telling your BB! (now see why I was laughing?)

Have you tried to go to a certain date, click the wheel and select Delete Prior?

Or try this. Go into Messages --> Options --> Email Reconciliation and set Wireless Reconcile to OFF for the Desktop service. Go back to the Messages, click the wheel and select Reconcile Now (I don't think this does anything for the BES mailbox, but it couldn't hurt!).

Now try deleting the messages. If it works, turn Wireless Reconcile back on.

If that didn't do it, it's probably easier to just wipe, but you could also try deleting the Desktop[CMIME] service book, then try deleting the messages, then have the BES resend the service books or run Desktop Manager set up for your email account and plug in the BB - it will get the service book automatically.
__________________
.
.
J

Offline  
Old 07-13-2006, 07:13 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Australia
Model: 9700
Carrier: Telstra
Posts: 113
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JerryD
HA! Real cute. (sorry to laugh, but sometimes you just have to!)

Anyway, I suspect the problem is the BlackBerry doesn't "know" they're there because you probably deleted them on the 7200, and the BES thinks they're gone, and that's what it's telling your BB! (now see why I was laughing?)

Have you tried to go to a certain date, click the wheel and select Delete Prior?

Or try this. Go into Messages --> Options --> Email Reconciliation and set Wireless Reconcile to OFF for the Desktop service. Go back to the Messages, click the wheel and select Reconcile Now (I don't think this does anything for the BES mailbox, but it couldn't hurt!).

Now try deleting the messages. If it works, turn Wireless Reconcile back on.

If that didn't do it, it's probably easier to just wipe, but you could also try deleting the Desktop[CMIME] service book, then try deleting the messages, then have the BES resend the service books or run Desktop Manager set up for your email account and plug in the BB - it will get the service book automatically.
Tried turning off the reconile, then the reconile option is not available...

Tried deleting but still wont go away. NO ERROR's.

Also tried to delete prior, but still no luck.

I'll try to wipe handheld tonight.
__________________
Regards
Imaz

9800 | 9700 | 8110 | 8100 | 8700g | 7100v | 7290
Offline  
Old 10-04-2006, 03:09 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7250
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issue

I'm having the same issue with a user. I would rather not wipe the device as I am looking for a fix that won't require I have to set up her device again. Anybody try deleting the Service Book and sending it back down and have any luck? Thanks.
Offline  
Old 10-04-2006, 03:22 PM   #5 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry folks...these are "ghost messages"...I've gotten them before, and the only way to get rid of them is to wipe the device.

Trust me when I say that there's no way, to date, to get rid of these messages.
Offline  
Old 10-05-2006, 08:13 AM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try using the backup utility to backup your messages (just messages -- no need to perform a full backup). Then use the backup utility to clear messages on the handheld and restore from the backup you just made. I've had this problem once or twice before and this approach worked for me in both instances.
Offline  
Old 10-10-2006, 08:16 AM   #7 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7100i
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by takeshi
Try using the backup utility to backup your messages (just messages -- no need to perform a full backup). Then use the backup utility to clear messages on the handheld and restore from the backup you just made. I've had this problem once or twice before and this approach worked for me in both instances.

Thanks. This method worked for me. I didn't think that it would but it did.
Offline  
Old 10-10-2006, 08:28 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: NYC
Model: 8100
Carrier: Cingular
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also make sure they're using the default theme - I know for a fact that themes like Dimension Today Plus will leave "Ghost Messages".
Offline  
Old 10-25-2006, 05:42 PM   #9 (permalink)
New Member
 
craig109's Avatar
 
Join Date: Oct 2006
Location: California
Model: 7520
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Didn't work for me...

I tried the backup and restore method on my 7520 and all it did was remove the valid emails and leave the ghost emails.

When I tried restoring from the backup file, I got an error message:

"Cannot backup or restore the following database: Messages. The data was not recognized by the device."

Offline  
Old 11-09-2006, 08:17 PM   #10 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very annoying! I fix these by just removing/replacing the battery. But it's happening several times a day! Using BIS only...how can I stop this? Also happened on 8700c.
Offline  
Old 11-10-2006, 01:25 PM   #11 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: Waterloo: Home of RIM
Model: PlayB
Carrier: Bell Mobility
Posts: 1,008
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

The fix is to simply wipe the device, then restart. The device will immediately begin an over-the-air activation, which fully restores all settings and up to the last 7 days of email to the device.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.