BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2006, 11:06 AM   #1 (permalink)
Knows Where the Search Button Is
 
hopetindall's Avatar
 
Join Date: Feb 2006
Model: 9700
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Continued latencies on Rogers BIS 2.0

Please Login to Remove!

Hello all - I've been seeing a significant slowdown on email all week.

Even email sent to my @rogers.blackberry.net email address.

It's almost instant in the middle of the night or early morning - but 10-25 minutes of latency at lunch time or afternoon.

This was been happening all week.

Obviously yesterday was an unrelated fibre cut - but has anyone else on Roger's seen latencies this week?


PHT
__________________
PHT

PIN: 22f5e970
AIM: hopetindall
Yahoo: hopetindall
Offline  
Old 07-13-2006, 11:09 AM   #2 (permalink)
Knows Where the Search Button Is
 
hopetindall's Avatar
 
Join Date: Feb 2006
Model: 9700
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It also can take a few minutes to retrieve an attachment - which is annoying.

PHT
__________________
PHT

PIN: 22f5e970
AIM: hopetindall
Yahoo: hopetindall
Offline  
Old 07-13-2006, 11:35 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Model: 9800
Carrier: Rogers
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was doing it all day yesterday, and then at night it was from 15-20 minutes delayed, but then it was 3 minutes and then instantaneous... so as of right now, it's working perfectly.
Offline  
Old 07-13-2006, 11:41 AM   #4 (permalink)
Knows Where the Search Button Is
 
hopetindall's Avatar
 
Join Date: Feb 2006
Model: 9700
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aj21
It was doing it all day yesterday, and then at night it was from 15-20 minutes delayed, but then it was 3 minutes and then instantaneous... so as of right now, it's working perfectly.

I've having some weird results - almost as if blackberry is polling the @rogers.blackberry.net address.

Example:

Send a message to my @rogers.blackberry.net address at 11:45
Send another at 12:00
Both messages received at the same time at 12:04


Rogers data support tell me there is a large number of errors on my BIS account. Apparently every account I have setup (different ISPs) has timeout errors. (unlikely of course)

They've escalated to RIM
__________________
PHT

PIN: 22f5e970
AIM: hopetindall
Yahoo: hopetindall
Offline  
Old 07-13-2006, 11:55 AM   #5 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had a ticket w/RIM since June 12th for delays when messages are sent to my vzw.blackberry.net

Every few days, between 1 PM and 7 PM Eastern, some messages are delayed up to 3 hours. The problem has been elusive for sure. In any case, RIM continues to research the problem. This is a BIS 2.0 problem with the hosted mailbox on the RIM network.

If this continues, I will request RIM move my mailbox to another server to see if that helps.
Offline  
Old 07-13-2006, 12:20 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 8820
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

I'm having the same problem with T-Mobile (also on BIS 2.0), also all week. I haven't called yet, since that usually involves waiting on hold for a long time with no actual resolution of any kind, but I probably will soon.
Offline  
Old 07-13-2006, 03:40 PM   #7 (permalink)
Knows Where the Search Button Is
 
hopetindall's Avatar
 
Join Date: Feb 2006
Model: 9700
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
I've had a ticket w/RIM since June 12th for delays when messages are sent to my vzw.blackberry.net

Every few days, between 1 PM and 7 PM Eastern, some messages are delayed up to 3 hours. The problem has been elusive for sure. In any case, RIM continues to research the problem. This is a BIS 2.0 problem with the hosted mailbox on the RIM network.

If this continues, I will request RIM move my mailbox to another server to see if that helps.
Exactly the same problem I'm having - except my messages are delayed from about 11am - 7pm. Eastern.

I created a new BIS account and dont seem to have the problem anymore.

PHT
__________________
PHT

PIN: 22f5e970
AIM: hopetindall
Yahoo: hopetindall
Offline  
Old 07-13-2006, 03:44 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same for me (cingular) on hold now getting it escalated to RIM.. this will be my 3rd ticket in the past 3 weeks about this problem.. im hoping that if we all open enough tickets they will realize they need to resolve this problem ASAP.
Offline  
Old 07-13-2006, 06:06 PM   #9 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hopetindall
Exactly the same problem I'm having - except my messages are delayed from about 11am - 7pm. Eastern.

I created a new BIS account and dont seem to have the problem anymore.

PHT
Did you create the new BIS account with a different name? Verizon did that for me back in June, but the problem still occurs intermittently.
Offline  
Old 07-13-2006, 06:07 PM   #10 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by byron
same for me (cingular) on hold now getting it escalated to RIM.. this will be my 3rd ticket in the past 3 weeks about this problem.. im hoping that if we all open enough tickets they will realize they need to resolve this problem ASAP.
The more the merrier. I have the same ticket since June and each time I call RIM, their tech cannot believe the history trail on this problem.
Offline  
Old 07-13-2006, 07:12 PM   #11 (permalink)
Thumbs Must Hurt
 
pemabuk's Avatar
 
Join Date: Apr 2006
Location: New York, NY
Model: 8520
Carrier: T-Mobile
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The same sort of problem has been happening to me in New York City on TMobile. I've also a ticket with RIM.
Offline  
Old 07-13-2006, 07:13 PM   #12 (permalink)
Thumbs Must Hurt
 
pemabuk's Avatar
 
Join Date: Apr 2006
Location: New York, NY
Model: 8520
Carrier: T-Mobile
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The same sort of problem has been happening to me in New York City on TMobile. I've also a ticket with RIM.
Offline  
Old 07-13-2006, 07:31 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
The more the merrier. I have the same ticket since June and each time I call RIM, their tech cannot believe the history trail on this problem.
on my previous 2 tickets RIM has been quick to close them... I'm going to insist that this ticket stay open for at least 10-14 days so I can be sure the problem doesn't creep up again. It seems like the problems always happen for me on Thursday or Friday.
Offline  
Old 07-14-2006, 07:11 AM   #14 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by byron
on my previous 2 tickets RIM has been quick to close them... I'm going to insist that this ticket stay open for at least 10-14 days so I can be sure the problem doesn't creep up again. It seems like the problems always happen for me on Thursday or Friday.
That's what I did. RIM wants to close but I tell them lets wait a few days. When the problems starts again, I email them with the ticket number.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.