BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2006, 11:44 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700r
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS and Exchange Email via OWA

Please Login to Remove!

I am seriously considering a BB 7130c on Cingular's BIS plan. My company uses Exchange 2003 and we have Outlook Web Access.

I am trying to confirm how I can connect w/ my BB and access company email.

My understanding is that I can configure the BB to access exchange via OWA - with my log in credentials - and I can send and receive email from my company. I understand it's a periodic "pull" and not the instant push - my concern is that I want to be able to hit email without having to run something like redirector 24/7.

With Outlook Web Access - I do NOT have to run any other software for company email correct?
Offline  
Old 07-18-2006, 08:28 AM   #2 (permalink)
Thumbs Must Hurt
 
Scarlett's Avatar
 
Join Date: Jul 2005
Location: Frankfort KY
Model: 9700
OS: 4.6.0.217
Carrier: ATT
Posts: 145
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is exactly how I have mine setup on my 7290. You will need to be running BIS 2.0 to use OWA. Lag time is usually 15-20 minutes, however, last night it was several hours. You can choose to send messages from whatever account you want.
Offline  
Old 07-18-2006, 09:55 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Wishdemon's Avatar
 
Join Date: Jun 2006
Model: 8320
Carrier: T-Mobile
Posts: 324
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check out this thread.... Corporate email via Outlook Web Access
__________________
- Take It Easy
- Nacho Squeeze!
Offline  
Old 07-18-2006, 10:13 AM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BioHazardx

With Outlook Web Access - I do NOT have to run any other software for company email correct?

I recentyly purchased an 8700 and set up my BIS account and put in my e-mail address with my and password for my account and it configured for the OWA.
Offline  
Old 08-03-2006, 01:35 AM   #5 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS 2.0 and OWA 5.5 - messages marked as READ

hi,

i think my problem was discussed earlier in this forum but somehow I can't manage to find the solution.

yesterday i configured my 7100g with OWA account (FYI, my Exchange server still oooolllddd version 5.5 :( ... ) and everything works well until then I noticed that all new messages in my outlook were marked as READ after forwarded to my b'berry..

is there anyway to solve this issue ?
thanks b4.
Offline  
Old 08-03-2006, 03:46 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

your on BIS 2.1 - this is a reconcile function

w. 2.0 your Exchange email is marked as read/unread; deleted emails from your BB go to your trash on your OWA account - same w/ sent items

it's a one-way reconcile only - bb->Exchange server

if you don't want this turn it off und mesages -> options -> wireless reconciliation
Offline  
Old 08-03-2006, 06:15 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8320
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you can also just have your exchange admin forward your email to your blackberry address
Offline  
Old 08-03-2006, 06:30 PM   #8 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

interestingly enough, our IT guys just shut this option down (ie. forwarding from exchange). Not sure why, he was talking about pop3 and security risk, yadda yadda...(stopped listening when he went full IT speak).
Offline  
Old 08-03-2006, 09:50 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Brad00111's Avatar
 
Join Date: Jan 2005
Location: AZ
Model: 8300C
Carrier: ATT
Posts: 307
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BioHazardx
I am seriously considering a BB 7130c on Cingular's BIS plan. My company uses Exchange 2003 and we have Outlook Web Access.

I am trying to confirm how I can connect w/ my BB and access company email.

My understanding is that I can configure the BB to access exchange via OWA - with my log in credentials - and I can send and receive email from my company. I understand it's a periodic "pull" and not the instant push - my concern is that I want to be able to hit email without having to run something like redirector 24/7.

With Outlook Web Access - I do NOT have to run any other software for company email correct?
Be Careful, many of us have started to experience missing message bodies with emails sent via and/or received through OWA. Apparently its a RIM issue with no clear timetable for a solution.

Missing email body
__________________
-Brad

RIM 950 > Nextel 6510 > Nextel 7520 > Cingular 7100 > Cingular 8700 > Cingular 8800 > Cingular 8300
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.