BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2006, 07:09 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8700
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending from "contacts" results in a red x

Please Login to Remove!

If I use the lookup feature of my 7230 blackberry then the messages will work - if I use my address book I am receiving a red x.

Any ideas?
Offline  
Old 07-18-2006, 07:18 PM   #2 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you get the Red X, open the email and scroll up to the top and tell us what the reason is.

Rcbjr
Offline  
Old 07-19-2006, 05:13 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8700
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Transaction Error

"Transaction error - failure at service"

Thanks for responding!
Offline  
Old 07-19-2006, 07:28 AM   #4 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Try pulling the battery for 30 seconds.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 07-19-2006, 08:14 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8700
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks but ...

Unfortunately that was the first thing I tried ... and it usually works but not this time. :(
Offline  
Old 07-19-2006, 08:28 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: Toronto
Model: 8700R
Carrier: Rogers
Posts: 206
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sometimes you need to pull the SIM card out as well for a few seconds and replace everything and start the wireless network again. If still a problem, resync with your BES server, finally call your service provider.
__________________
Ghetto stats: bberry 8130 :: desktop manager 4.2.1.8 :: handheld 4.2.2.163 :: Lotus Notes 7.02 :: BES 4.1?
Offline  
Old 07-19-2006, 11:34 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8700
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hmmm

You know I forgot about the SIM card - will try that as well - thanks for the help and will keep you posted!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.