BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2006, 09:32 AM   #1 (permalink)
Thumbs Must Hurt
 
cdysthe's Avatar
 
Join Date: Jun 2006
Location: Austin, TX
Model: 8800
Carrier: T-Mobile
Posts: 168
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile BIS and Yahoo! Mail problems.

Please Login to Remove!

Hi,

The last few days I have had some problems with T-Mobile's BIS and my Yahoo! Mail account. It started with suddenly getting tons of old mail from my account pushed to my BB. One time I got 60 old e-mails, the next time over 100. Then nothing for several hours, and then normal operation again. Then I noticed that a few mail aren't being pushed to my BB at all. Last night 4 emails I can see in the Yahoo! Mail web client was never pushed to my BB, but mail coming in later than those are. I have asked Yahoo! and they say they checked my account and that it works fine, so this seems to be a TMO BIS problem. Anyone else experiencing similar things?

//C
Offline  
Old 07-21-2006, 09:37 AM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cdysthe
Hi,

The last few days I have had some problems with T-Mobile's BIS and my Yahoo! Mail account. It started with suddenly getting tons of old mail from my account pushed to my BB. One time I got 60 old e-mails, the next time over 100. Then nothing for several hours, and then normal operation again. Then I noticed that a few mail aren't being pushed to my BB at all. Last night 4 emails I can see in the Yahoo! Mail web client was never pushed to my BB, but mail coming in later than those are. I have asked Yahoo! and they say they checked my account and that it works fine, so this seems to be a TMO BIS problem. Anyone else experiencing similar things?

//C
Its related to the BIS 2.0 problems RIM is having. Its been going on for over a month now. There's many threads in the forum with discussions.
Offline  
Old 07-21-2006, 08:01 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think this is something else - as the emails aren't coming in after a delay - they're not coming in at all...not sure what would cause that (possibly issue validating your Yahoo! information at one point and those emails coming in before it was re-validated and started polling again)

also - the issue w/ old email arriving is most likely due to the message ID's of your old email changing - and therefore BIS seeing them as new and sending them to your handheld - this is a Yahoo! issue
Offline  
Old 07-21-2006, 10:41 PM   #4 (permalink)
Thumbs Must Hurt
 
cdysthe's Avatar
 
Join Date: Jun 2006
Location: Austin, TX
Model: 8800
Carrier: T-Mobile
Posts: 168
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BERDucky
i think this is something else - as the emails aren't coming in after a delay - they're not coming in at all...not sure what would cause that (possibly issue validating your Yahoo! information at one point and those emails coming in before it was re-validated and started polling again)

also - the issue w/ old email arriving is most likely due to the message ID's of your old email changing - and therefore BIS seeing them as new and sending them to your handheld - this is a Yahoo! issue
Thanks,

I actually think it is a combination of Yahoo! and BIS/RIM problems which makes it even harder to debug, especially for the recipient at the end of the e-mail delivery chain: Me!

One strange thing I noticed is that if I mark an email as spam in Yahoo! Mail, and then mark it back as not spam it gets pushed to my BB after about 15 minutes. I did this with the 4 emails I didn't get last night, and got them all on my BB. It's also weird that most of the problems happens at night. During the day everything seems to work smoothly, but come 8 PM (Central US time) things go wrong again.

As long as I am not loosing mail all together I can (sorta) live with it. It's annoying though and I hope things go back to stable soon.

//C
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.