BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2006, 05:07 PM   #1 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Level 1 Messaging...am I missing something?

Please Login to Remove!

- 8700c
- Cingular Orange
- 4.1.284
- BES

OK...so I thought I set everything properly for level 1 notification...but alas, I'm not seeing/hearing any difference in the messaging.

Found this thread: What Are Level 1 Messages?

...and followed the instructions, but there's no change.

I have filters set up for both my bosses and a couple friends, and here's how I have them set up:

---------------------------------------------------

From: (selected them from my address book)
Sent to: (blank)
Subject: (blank)
Message: (blank)

Sent directly to me: checked
Cc: to me: checked
Bcc: to me: checked

Importance: None
Sensitivity: None

Action: Forward
Forward with Level 1 Notification: checked
Forward Header Only: unchecked

---------------------------------------------------

Now, with that above, shouldn't I AT LEAST get different sound notification, after having changed it in all my profiles? Also, I'm curious...is there a chance those messages bold like PIN messages do?

Thanks in advance for any insight.
Offline  
Old 07-24-2006, 07:35 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think it might just show up in bold - althought if you've changed the sound for level 1 in all your profiles then i don't see why it wouldn't sound different...
Offline  
Old 07-24-2006, 08:38 PM   #3 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exactly what I thought...problem is, it's doing neither...
Offline  
Old 07-24-2006, 08:47 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Marietta, GA
Model: 7100i
Carrier: Nextel
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure Mute isn't selected for Volume in your profiles.
Offline  
Old 07-24-2006, 08:51 PM   #5 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lhuff
Make sure Mute isn't selected for Volume in your profiles.
Yeah...already tried that, as well...still no go.
Offline  
Old 07-24-2006, 10:53 PM   #6 (permalink)
Thumbs Must Hurt
 
lieb39's Avatar
 
Join Date: Mar 2006
Location: Melbourne, Australia
Model: 9300
OS: 5.0.0.832
Carrier: Vodafone AU
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you're asking for all of these criterias to be filled:

Sent directly to me: checked
Cc: to me: checked
Bcc: to me: checked

Try only one, and testing it? (Make a filter on a account you own - and test.)

Cheers,

lieb39
Offline  
Old 07-24-2006, 11:09 PM   #7 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK...so I assumed that you could just select a name from your address book, and it would apply the settings. Unfortunately not. You have to input the EMAIL address of the person, whether you have it saved in your contacts or not.

You can have all three boxes checked. Works out just fine. The settings will apply to it as long as one of the criterion is met.

The name is what hung me up.

Thanks, all!
Offline  
Old 07-25-2006, 11:10 AM   #8 (permalink)
Zro
CrackBerry Addict
 
Zro's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogers
Posts: 597
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Level 1 message setting is set on the BES/BIS side and therefore it does not know who is in your address book on the handheld. Hence as Pizzle found out, you have to enter in the address and not the name of the person (from your address book...not sure why RIM let's you browse for an address if it can't use it).

Sorry I didn't get here sooner Pizzle. Looks like I coulda been useful.

Zro
Offline  
Old 07-25-2006, 11:52 AM   #9 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Zro
not sure why RIM let's you browse for an address if it can't use it.

My thoughts exactly...weird.

Thanks for the response!
Offline  
Old 07-25-2006, 03:50 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
kelvin's Avatar
 
Join Date: Apr 2005
Location: Florida
Model: 8830
Carrier: VZW
Posts: 263
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I must have a different setting. I just tried it with selecting my name and the filter worked fine. I also tried it with my full address and this also worked.
__________________
Life is what you make it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.