BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2006, 12:32 PM   #1 (permalink)
Knows Where the Search Button Is
 
NEWBerryLead's Avatar
 
Join Date: Apr 2006
Location: MD
Model: 8100
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mails Stop

Please Login to Remove!

Background on scenario
BES: is running 4.1
Exchange: 03
BB in field: 7100q, 7130C, 7130E, 7250, 7290, 8700 and maybe a hand full of older models
Software on BB's: Mostly 4.0 or higher

I am starting to see Blackberry's out in the field just stop operating properly. Not able to send/receiving emails. They are able to get to the internet and use the phone just fine. I can not find anything wrong with BES or Blackberry. Usually will end up having user wipe handheld and then recreating there account for re-activation on the BES. I have had 3 this week and was hoping there is something else other than the above listed fix which does not always work. Have tried resending service books, tried just recreating the account on the BES. I did not try to send a PIN to PIN (Just thought of it while I was typing this). I guess this would aide in correcting this issue. Any thoughts are greatly appreciated!
__________________
Scott
8700C
Offline  
Old 07-27-2006, 01:40 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Is the user able to send an email from the BlackBerry? If not, what is the message status as listed on the handheld?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 07-27-2006, 01:43 PM   #3 (permalink)
Knows Where the Search Button Is
 
NEWBerryLead's Avatar
 
Join Date: Apr 2006
Location: MD
Model: 8100
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The message fails to send. Sits in the que and eventually turns to the red X
__________________
Scott
8700C
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.