BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2006, 07:13 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble 8700g

Please Login to Remove!

I apologize, because I know this topic has been covered inside and out in many threads throughout the forum, I have used the search button to it's capacity. but is there something i'm missing...RAMBLE IM...on my TMO 8700g won't connect.

it says "Invalid Connection String:" Unable to open Connection.

I have set up my

Network Connection: Device Default
TOC Host & Port:

toc.oscar.aol.com: tried 80...1290...8080...5190..23..

and my TCP is set up

APN: wap.voicestream.com
USER blank
PASS blank


...and ramble still won't work. any help??? please. Am i Crazy?

PIN 23D83E0F
Offline  
Old 07-28-2006, 12:30 AM   #2 (permalink)
Knows Where the Search Button Is
 
saveFaris's Avatar
 
Join Date: Jul 2006
Location: Manhattan , NYC
Model: 8700g
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem. ramble never works...
Offline  
Old 07-28-2006, 05:32 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by anya5
I apologize, because I know this topic has been covered inside and out in many threads throughout the forum, I have used the search button to it's capacity. but is there something i'm missing...RAMBLE IM...on my TMO 8700g won't connect.

it says "Invalid Connection String:" Unable to open Connection.

I have set up my

Network Connection: Device Default
TOC Host & Port:

toc.oscar.aol.com: tried 80...1290...8080...5190..23..

and my TCP is set up

APN: wap.voicestream.com
USER blank
PASS blank


...and ramble still won't work. any help??? please. Am i Crazy?

PIN 23D83E0F

Crazy? No, but it should work. I use 80 for the toc.oscar.... port. Did you ever get a popup asking if you would allow it to connect or not? I can't think of any other reason. What version of Ramble do you have?
Offline  
Old 08-02-2006, 10:45 PM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i finally got mine working again on my 8700c

it worked when we had a BES at my previous company

without it, i had no luck till i tried this:


Cingular 7290
Cellular Plan: ?
Options -> Ramble IM -> Network Connection: Use Device TCP
Options -> Ramble IM -> TOC Host & Port: toc.oscar.aol.com:8080
TCP Configured (Yes/No): yes

APN: wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1
Offline  
Old 08-03-2006, 10:41 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8700g
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for t-mobile the APN should be wap.voicestream.com. APN can be found in advanced options then TCP section.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.