BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2006, 09:15 AM   #1 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Delays AGAIN!! 7/31/06

Please Login to Remove!

Looks like the delays are back, at least with me...Anyone else out there seeing this, or is it just me?
Offline  
Old 07-31-2006, 09:34 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup.... noticing the same thing. good thing i still have the ticket open with RIM. for the record im on cingular/BIS 2.0
Offline  
Old 07-31-2006, 09:54 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just emailed my contact (supervisor) that was handling my case with RIM to have her note in the account that i was seeing more delays and i inquired about the BIS 2.1 rollout. she said the BIS servers were upgraded to v2.1 on saturday and that everything went smoothly.... hopefully today's delays are not a sign of things to come.
Offline  
Old 07-31-2006, 11:12 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8300
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Delays

I'm new to the whole BB experience and am having some serious email delays today. Is this normal?
Offline  
Old 07-31-2006, 12:09 PM   #5 (permalink)
Knows Where the Search Button Is
 
emccaff's Avatar
 
Join Date: Jul 2006
Model: 8700g
PIN: 23D66F7C
Carrier: T-Mobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8700g T-Mobile is taking days to receive emails. They all arrive at one time. Anyone also having this issue?
Offline  
Old 07-31-2006, 12:19 PM   #6 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not noticed any delays today. I had my ticket closed last week after 6 weeks of problems. One week plus without any problems. I'm on Verizon BIS 2.0
Offline  
Old 07-31-2006, 02:20 PM   #7 (permalink)
Knows Where the Search Button Is
 
worktrader's Avatar
 
Join Date: Jul 2006
Model: 8100
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on Verizon BIS 2.0 and am experiencing 10+ mins delays today in Toronto (roaming). Have not had any issues until a couple of days ago.
Offline  
Old 07-31-2006, 02:53 PM   #8 (permalink)
New Member
 
Wickednix's Avatar
 
Join Date: Jun 2006
Location: Yorba Linda, CA
Model: 7520
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks Like nextel in California is having the same problem. I sent an email 15 minutes ago and still have not got it. Wait my hip is buzzing. ok very long delay.
__________________
No protons were harmed in making this post.
Offline  
Old 07-31-2006, 03:15 PM   #9 (permalink)
Thumbs Must Hurt
 
ScottE22's Avatar
 
Join Date: Jan 2006
Location: Loveland, CO, USA
Model: none
Carrier: T-Mobile
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Haven't seen any delays today that I have noticed. If I'm not sitting at the computer, it's tough to tell unless I login and see a bunch of messages that haven't gone to my BB.

I had major issues until about July 13th with significant email delays. After two good weeks, I then had an issue where somehow my BB account was "suspended" last week and everything stopped working... So now I'm finally back online again and this thread is making me nervous...

Don't know what it is about this BB, but if any other device I ever owned had given me this much trouble in the space of barely one month, I think it would have been returned... I just can't bear the thought of giving up my 'berry!!
__________________
Currently without 'Berry. Enjoying my Nokia N73.
My homepage.
Offline  
Old 07-31-2006, 04:42 PM   #10 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on VZW 2.0 and my delays are getting worse as the day moves along...Now up to 2 and 3 hour delays...
Offline  
Old 07-31-2006, 08:10 PM   #11 (permalink)
Thumbs Must Hurt
 
pemabuk's Avatar
 
Join Date: Apr 2006
Location: New York, NY
Model: 8520
Carrier: T-Mobile
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TMO, NYC here. I had a few delays of <10 Mins. Nothing like earlier in the month though.
Offline  
Old 07-31-2006, 10:54 PM   #12 (permalink)
Knows Where the Search Button Is
 
arodweb's Avatar
 
Join Date: Jul 2006
Location: Katy, Texas
Model: 8320
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TMO, TX, it's been weird today :(
Offline  
Old 07-31-2006, 11:24 PM   #13 (permalink)
CrackBerry Addict
 
drgoodtymes's Avatar
 
Join Date: Jan 2005
Location: Castle Rock, Co
Model: Tour
PIN: 30D4E281
Carrier: Sprint
Posts: 506
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have noticed delays today as well.
__________________
What to make real money at home?
http://www.gofortim.net
if your skeptical check this out
http://www.youtube.com/watch?v=EC5bVFduTRM
Offline  
Old 08-01-2006, 09:05 AM   #14 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a user who didn't receive emails from 7:45am to about 11pm that night on their blackberry. Everything was fine with there regular email client, i.e. receiving emails just fine. Then about 11pm they received everything. That's a significant delay, has anyone had that long of a delay?
Offline  
Old 08-01-2006, 09:12 AM   #15 (permalink)
Knows Where the Search Button Is
 
arodweb's Avatar
 
Join Date: Jul 2006
Location: Katy, Texas
Model: 8320
Carrier: tmobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm a new blackberry user, and i can't understand why in 4 weeks that i've been using it, the email service has such delay...i don't get it :(
Offline  
Old 08-01-2006, 09:34 AM   #16 (permalink)
Knows Where the Search Button Is
 
worktrader's Avatar
 
Join Date: Jul 2006
Model: 8100
Carrier: Rogers
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Called VZW - "Customer specifications for BIS and BES are upto 15mins delivery for messages". I told the rep that mine has been fine until about the last 5 days - she says that under 15 mins delivery is not considered to be a problem. I told her that BB users would throw it out the window if that's the level of service offered.

BES is always instantaneous - direct to BIS email should also be just as fast. Very disappointing. VZW won't open a RIM ticket unless it's over that amount of time.
Offline  
Old 08-01-2006, 09:46 AM   #17 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Mine is working great with no problems noted so far. Even getting some email on the BB before I get it on Exchange/Outlook.

Cingular 8700c. BIS. New Hampshire.
Offline  
Old 08-01-2006, 09:54 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by worktrader
VZW won't open a RIM ticket unless it's over that amount of time.
so tell them you're seeing a delays of 60-90minutes... how would they know if you're being honest or not... regardless of what VZW says, <15min delays ARE NOT acceptable and once you get passed on to RIM you shouldn't have to deal with VZW any more on the issue. once you do get passed on to RIM just be sure to get your ticket number.
Offline  
Old 08-01-2006, 11:51 AM   #19 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by byron
so tell them you're seeing a delays of 60-90minutes... how would they know if you're being honest or not... regardless of what VZW says, <15min delays ARE NOT acceptable and once you get passed on to RIM you shouldn't have to deal with VZW any more on the issue. once you do get passed on to RIM just be sure to get your ticket number.
Have them send an email to your blackberry.net address with <confirm> as the start of the Subject. When it arrives on your blackberry, the sender gets a reply.
Offline  
Old 08-02-2006, 11:47 AM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: nyc
Model: 7250
Carrier: VZW
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yay. BIS 2.x delays three days in a row now! way to go RIM!

</sarcastic>
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.