BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2006, 05:18 PM   #1 (permalink)
New Member
 
G-Man's Avatar
 
Join Date: Jul 2006
Location: Wisconsin
Model: 7130e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Insufficient Network Coverage

Please Login to Remove!

Tried search, but didn't find an answer. So here is my question.... I occasionally get the following message when trying to access the internet.

"There is insufficient network coverage to process your request. Please try again later."

This message doesn't appear to relate to signal strength. My guess is that it really means that there is insufficient network resources to process my request. Can anyone confirm what the true meaning of this message is? I'm using a 7100e on US Cellular.

Thanks,
Offline  
Old 07-31-2006, 05:44 PM   #2 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it happens..Just pull out the battery for 10 seconds and put it back in...should do the trick
Offline  
Old 12-27-2006, 06:23 AM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 7130e
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was getting the same message, and not receiving emails. Thanks for the solution to my problems!
Offline  
Old 12-27-2006, 10:10 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Dodge DeBoulet's Avatar
 
Join Date: Oct 2006
Location: New England
Model: 9530
Carrier: Verizon
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I usually just wait a few minutes, and it works again. Probably about the same amount of time you guys pulling out your batteries are waiting for the thing to boot up
Offline  
Old 12-27-2006, 11:54 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could also be that you just stepped out of coverage for a moment.
Offline  
Old 02-18-2007, 07:04 AM   #6 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7520
Carrier: Nextel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I recieve the same error when trying to access email settings. Removing the battery does not work and I have not recieved an email to my BB in 24 hours for some unknown reason. also last few days my telenav can not find addresses that it has found before? I am guessing it is a memory issue but any ideas?
Offline  
Old 04-17-2007, 03:11 PM   #7 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703
PIN: N/A
Carrier: US Cellular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up It Worked!

Could not recieve email, pulled the batt. 10 sec., replaced, worked like a charm. Thanks for the help.
Offline  
Old 04-18-2007, 12:12 AM   #8 (permalink)
Thumbs Must Hurt
 
pronerd's Avatar
 
Join Date: Apr 2007
Model: 8703e
Carrier: VZW
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmmm That brings up an interesting question. Does the single strength indicator show the strength of the voice service (GSM/CDMA) or the data service (GRPS/EVDO)? I am assuming it is just the voice services, so while it may show a strong single it does not actually have a strong data service connection.

Also keep in mind that the single strength indicator is usually a moving average so if the strength bottoms out for a second it will not necessarily show up on the display
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.