BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-02-2006, 07:02 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Mar 2006
Location: Sydney, Australia
Model: 8700
Carrier: Telstra
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Why do some devices take longer to wipe than others (same model)

Please Login to Remove!


I'm in the process of moving users from one BES (4.0) to another (4.1) and I have to wipe the devices before restoring them and activating on the new BES.

All of the devices are 7250 CDMA and all have the same OS.

My question is, why does it take longer to wipe some devices than it does others. The wipe is initiated on the device.

Most will be done within 15 to 20 mins but I've had at least 2 now that have had to be left for several hours before they can be used.

I've noticed on the ones that work OK, the wipe goes pretty quickly and then the screen changes. On the ones were there is a problem I just get the constant hourglass along with the "! Erasing Information..." message.

I know I can use JL_Cmder to do a complete wipe but I'd rather not have to reinstall the OS as part of the work I'm doing.


Old 08-03-2006, 12:20 AM   #2 (permalink)
Retired Moderator
d_fisher's Avatar
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post

How Long To Wipe your Berry?

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.