BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2006, 11:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile, Sprint and Verizon
Posts: 95
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default How do I fix domain admin accounts after Exchange patch

Please Login to Remove!

I recently installed the Exchange patch and I had to go in and give my besadmin user account "Send As" permissions again on my user accounts. I had 3 accounts that had domain admin rights and I can't get them working. I've taken the domain admin rights away, but even after I apply "Inherit Permissions" the settings don't stick. Anyone know how to fix this? I can't find anything on MS.com that makes sense.

Thanks,

Sander
Offline  
Old 08-03-2006, 12:27 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
udontknowjack's Avatar
 
Join Date: Aug 2004
Location: State of Confusion
Model: 9000
Carrier: T-Mobile
Posts: 483
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A quick search of the forum found this thread. The "Send As" Issue with Active Directory.
This has been discussed at length. The thread I found shows a way to allow the rights to domain admins or other protected accounts but my take with this at my company is if you are a member of a protected account and have a mailbox, you need to be removed from that protected account and no one with a Blackerry who is a member of a protected group an send until they get removed form the groups. It is a best practice.
Offline  
Old 08-03-2006, 07:31 AM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had no problem granting it for domain admins. There were several of us that were in the bultin administrators group. Once I removed a few people from that group, then everyone was fine, including domain admins.
Offline  
Old 08-04-2006, 08:07 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile, Sprint and Verizon
Posts: 95
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Something is still overriding my permissions. I took the users out of the affected group and created the top level domain local security group and restarted the services. It worked for a bit and then stopped again. What am I missing?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DEC4015P Raytheon 16 DIP IC DEC4015 - Vintage 1974 NOS Qty 1
$9.99
DEC4015P Raytheon 16 DIP IC DEC4015 - Vintage 1974 NOS Qty 1 pictureDEC4015 Motorola 16 DIP IC - Vintage 1974 NOS Qty 1
$9.99
DEC4015 Motorola 16 DIP IC - Vintage 1974 NOS Qty 1 pictureVintage Wilton 930 unrestored original first run bullet vise built Dec. 1941
$977.77
Vintage Wilton 930 unrestored original first run bullet vise built Dec. 1941 pictureHSS 10PCS VALVE SEAT & FACE CUTTER 45DEC 30DEC 20DEC FOR VINTAGE CAR, BIKES,JEEP
$153.0
HSS 10PCS VALVE SEAT & FACE CUTTER 45DEC 30DEC 20DEC FOR VINTAGE CAR, BIKES,JEEP pictureHSS 21PCS VALVE SEAT & FACE CUTTER 45DEC 30DEC 20DEC FOR VINTAGE CAR,BIKES, JEEP
$226.99
HSS 21PCS VALVE SEAT & FACE CUTTER 45DEC 30DEC 20DEC FOR VINTAGE CAR,BIKES, JEEP picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.