BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2006, 03:51 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem w/ Attachments

Please Login to Remove!

I'm unable to open attachments on my 7290. They seem to download but will not open up. I just get a small icon in the upper right of a piece of paper..any ideas?

Thanks
Offline  
Old 08-04-2006, 09:35 AM   #2 (permalink)
CrackBerry Addict
 
justin.culp's Avatar
 
Join Date: Apr 2005
Model: SOLD
Carrier: at&t
Posts: 760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you install the attachment service?
__________________
8800 att/cingluar For Sale w/2G MicroSD
http://www.blackberryforums.com/buy-...-cingular.html

Offline  
Old 08-04-2006, 09:38 AM   #3 (permalink)
drf
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7130e
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to options -> advanced options -> applications, check to see if you have Blackberry attachment services. If you do then perform a battery reset and if you don't then wipe handheld and reload BB OS back on the device.
Offline  
Old 08-04-2006, 04:23 PM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.