BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2006, 05:15 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100i
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Activation

Please Login to Remove!

Hope this is the right forum-am new to site.

I recently acquired BB 7100i. Everything set up well including BIS. I receive all my emails. My question is this-the first icon on the screen is The Enterprise Activation icon. How can I get rid of this. Do I need it?

Thanks.

T. Jensen
Offline  
Old 08-03-2006, 05:20 PM   #2 (permalink)
Thumbs Must Hurt
 
mister.zero's Avatar
 
Join Date: May 2006
Location: Red Stick
Model: 9650
OS: 6.0.0.280
Carrier: Sprint
Posts: 157
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Nope, you don't need it.

Highlight it, hit and click the trackwheel. Select "Hide Application" and Presto: the icon has vanished.

Enjoy your Blackberry.
Offline  
Old 08-03-2006, 05:25 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100i
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks-that did it.
Offline  
Old 08-03-2006, 05:48 PM   #4 (permalink)
Knows Where the Search Button Is
 
samcarroll's Avatar
 
Join Date: Mar 2006
Location: Vacaville, CA
Model: 7100i
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

THANK YOU! i have been wondering how to get it of it...you just helped me shorten my scrolling.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.