BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2006, 09:32 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7230
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 7100 Vibrate+Tone

Please Login to Remove!

Hi,

I have just got a Blackberry 7100, which vibrates for a number of seconds before making any noise, when set to 'Vibrate+Tone'.

Can I change any settings so it plays the tone straight away, as I keep missing calls.


TIA, Mike.
Offline  
Old 08-04-2006, 10:45 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
kelvin's Avatar
 
Join Date: Apr 2005
Location: Florida
Model: 8830
Carrier: VZW
Posts: 263
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In Profiles, select Tone
__________________
Life is what you make it.
Offline  
Old 08-04-2006, 10:46 AM   #3 (permalink)
New Member
 
Join Date: May 2006
Model: 7230
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply. What if I want it to both vibrate and play a tone at the same time, immediately after ringing?


Cheers.
Offline  
Old 08-04-2006, 10:47 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
kelvin's Avatar
 
Join Date: Apr 2005
Location: Florida
Model: 8830
Carrier: VZW
Posts: 263
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not believe there is a Tone / Vibrate setting - sorry.
__________________
Life is what you make it.
Offline  
Old 08-06-2006, 02:58 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 7230
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Under the profile settings, there is an option "Vibrate+Tone", which I assumed would cause the phone to vibrate and play a tone at the same time.

However, it vibrates once initially and then plays the selected tone as well as virbating, however I have missed a number of calls because of the initial vibrating only. I want it to vibrate and play a tone immediately, im sure some other Blackberry users with the 7100 model have had the same problem.


Mike
Offline  
Old 08-07-2006, 09:29 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: NJ
Model: 9700
OS: 5.0.0.405
Carrier: AT&T
Posts: 304
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have noticed the same where it vibrates first before the tone comes on. I deal with it.
Offline  
Old 08-07-2006, 09:32 AM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

It's not a problem - it is Vibrate, then ring the tone. There is no simultaneous vibrate/tone option on any BlackBerry. It is not a 7100 issue. It's just the way it works. Vibrate, then tone.
Offline  
Old 08-07-2006, 12:31 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: LA
Model: 9630
Carrier: Sprint
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Call your service provider and ask for a ring extension. This will give you some extra time.
__________________
GREEN BiG BiRDZ/ YELLOW & BLUE NiKE'S!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.