BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2006, 01:50 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8700g
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail Filter

Please Login to Remove!

Got the new gmail push working on my 8700g with BIS 2.1. Works great, way better then pop3 with 15 minute delay. I have searched all day for the filter instructions to prevent the email I send from my gmail account. It sends a copy to my blackberry too. All of the threads say use a filter. The problem is what filter to use.

Thanks
Offline  
Old 08-04-2006, 01:54 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

set the filter in your BIS to not recieve mail from yuour Email address.
Offline  
Old 08-04-2006, 01:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
zparcell's Avatar
 
Join Date: Jun 2006
Model: 8700g
Carrier: T-Mobile
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have T-Mobile and I went onto their website and set it up in two seconds.
Offline  
Old 08-04-2006, 01:56 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8700g
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in the mytmobile settings
Offline  
Old 08-04-2006, 02:01 PM   #5 (permalink)
CrackBerry Addict
 
adamlau's Avatar
 
Join Date: Jun 2006
Model: 9930
Carrier: Sprint
Posts: 850
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
xxx40657;xxx33683;xxx23376;xxx25163;xxx26426;xxx31532;xxx19968;
Offline  
Old 08-05-2006, 03:12 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: None
Carrier: Cingular
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did this but it wasn't working for a while.

I have another filter set up to send all gmail messages as Level 1 (so I can differentiate them from my BES emails). This was listed first, so I'm not sure if that was the reason that the new filter to exclude my sent emails wasn't kicking in.

I played with the titles to change the order and was able to get it working now.
__________________
Formerly 7130c
Currently 8100
Offline  
Old 09-12-2006, 02:56 PM   #7 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thnx Adamlau - really helped me out
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.