BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2006, 06:59 PM   #1 (permalink)
Thumbs Must Hurt
 
mendes9's Avatar
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "use once" is missing when I do a compose Pin, suggestions?

Please Login to Remove!

When I try to send a pin message, I do a compose pin, and then it has the look up, (I'm on a BES), but "use once" option is gone, it only searches our corporate GAL. Searched, but can't find how to get this back.. Verizon 7250 ver. 4.1 software. Thanks
Offline  
Old 08-04-2006, 09:52 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Use once was ditched starting with v4.1. Just start typing the email address and select the line that says PIN/email/SMS. Your selecting the Lookup line when you type in an address which searches the global address book.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 08-04-2006, 10:41 PM   #3 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As said use once is no longer shown. All you have to do is in the TO: field just start typing the PIN and press enter when finished. Works just like use once.

Hope this helps.
Rcbjr
Offline  
Old 08-06-2006, 02:16 PM   #4 (permalink)
Thumbs Must Hurt
 
mendes9's Avatar
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, when I just type the pin #, in the 1st TO: line it says

TO:[No matches: 4013aab7
TO
Cc:

When I then hit the trackwheel, on the pull down menu there is no SEND option.

Last edited by mendes9 : 08-06-2006 at 02:19 PM.
Offline  
Old 08-06-2006, 02:29 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2005
Location: Virginia Beach, VA
Model: 7130e
Carrier: VZW
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mendes9
When I try to send a pin message, I do a compose pin, and then it has the look up, (I'm on a BES), but "use once" option is gone, it only searches our corporate GAL. Searched, but can't find how to get this back.. Verizon 7250 ver. 4.1 software. Thanks
Had the same problem on a 7130e. Wiping the handheld fixed it.
Offline  
Old 08-06-2006, 03:12 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

your doing a look-up in your address book
before you hit enter after entering a PIN make sure the option of "pin" is selected - not "lookup"
Offline  
Old 08-06-2006, 05:19 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: 9900
Carrier: ATT
Posts: 1,111
Post Thanks: 0
Thanked 14 Times in 14 Posts
Default

why dont you start composing a new email or PIN address from messages or from address book and then it gives you option to [USE ONCE]
Offline  
Old 08-06-2006, 05:34 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2005
Location: Virginia Beach, VA
Model: 7130e
Carrier: VZW
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BERDucky
your doing a look-up in your address book
before you hit enter after entering a PIN make sure the option of "pin" is selected - not "lookup"
If the OPs BlackBerry was like mine, the option of "pin" didn't appear on the menu (until I wiped it)...
Offline  
Old 08-06-2006, 08:21 PM   #9 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by joginder
why dont you start composing a new email or PIN address from messages or from address book and then it gives you option to [USE ONCE]
That is the whole point of the orginal question, its missing. USE ONCE is only an option if your using v4.0 or below.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 08-08-2006, 11:47 AM   #10 (permalink)
Thumbs Must Hurt
 
mendes9's Avatar
 
Join Date: Jan 2006
Model: 9000
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

before you hit enter after entering a PIN make sure the option of "pin" is selected - not "lookup"

That was the answer.. THANKS!!
Offline  
Old 08-08-2006, 12:17 PM   #11 (permalink)
Thumbs Must Hurt
 
mister.zero's Avatar
 
Join Date: May 2006
Location: Red Stick
Model: 9650
OS: 6.0.0.280
Carrier: Sprint
Posts: 157
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by d_fisher
That is the whole point of the orginal question, its missing. USE ONCE is only an option if your using v4.0 or below.
OK, I'm prepared to be struck by lightning, but I still have the [Use Once] option on my BB and I'm running 4.1. We are talking about the option at the top of the contact list after you hit "C" in the message screen, right?

Have mercy on me, d_fisher. I am but a humble student here
Offline  
Old 08-08-2006, 12:30 PM   #12 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by mister.zero
OK, I'm prepared to be struck by lightning, but I still have the [Use Once] option on my BB and I'm running 4.1. We are talking about the option at the top of the contact list after you hit "C" in the message screen, right?

Have mercy on me, d_fisher. I am but a humble student here
Yeah, that is what we are talking about. That is strange that it is still an option for you. Did you upgrade your handheld from 4.0 to 4.1? That is the only thing I can think of. I don't see it on any 4.1 device I have around me. But I never upgrade, I format and reload the OS from scratch.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 08-08-2006, 01:13 PM   #13 (permalink)
Thumbs Must Hurt
 
mister.zero's Avatar
 
Join Date: May 2006
Location: Red Stick
Model: 9650
OS: 6.0.0.280
Carrier: Sprint
Posts: 157
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Anything beyond a month in the past is dim and fuzzy, but yes, I'm pretty sure I just upgraded from 4.0 and didn't start over from scratch.

Now I wonder if wiping and loading the 4.1 OS will unleash new and wonderful capabilities on my BB? I'll probably do that the same time I finally get around to getting a local phone number (it's been a year since I moved). I just have this unreasoning fear of someone (Sprint or myself) screwing up my blackberry and destroying my happiness
Offline  
Old 08-08-2006, 01:36 PM   #14 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still have the use once option. Never upgraded. Just bought a 7130c.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.