BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2006, 03:05 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8120
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Configuring BIS & Lotus Notes

Please Login to Remove!

Hi

I have been trying to setup my Lotus Domino Web Access account with my Blackberry BIS 1.8 using the IMAP option as given below:

blackberry.com/knowledgecenterpublic/livelink.exe/fetch/2000/8021/270925/What_Is_-_Integrating_a_Lotus_Domino_Web_Access_account_wit h_your_BlackBerry_account.html?nodeid=786878&vernu m=0

After following all the stepst the end of the process given above, I get a GREEN CHECK MARK status which would imply that the integration is succesful.

However, I am still unable to access any Lotus Domino web mail on my Blackberry 8700c.

HELP !!
Offline  
Old 08-07-2006, 03:25 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so you mean your not getting your email to your handheld yes?

how long ago did you add the account? it takes 20 mins to state wokring then polls every 15 mins after

how much email is seen on the IMAP access? you may have to have your IT check on this

it's possible that they enabled IMAP access but no email is being redirected to the IMAP server - therefor no email for the BIS to grab

hope this makes sense
Offline  
Old 08-08-2006, 07:17 PM   #3 (permalink)
New Member
 
Join Date: May 2006
Model: 8120
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BERDucky
so you mean your not getting your email to your handheld yes?

how long ago did you add the account? it takes 20 mins to state wokring then polls every 15 mins after

how much email is seen on the IMAP access? you may have to have your IT check on this

it's possible that they enabled IMAP access but no email is being redirected to the IMAP server - therefor no email for the BIS to grab

hope this makes sense
Hi

I configured the account on BIS 2 days ago.

With regards to how much email is seen on the IMAP access, my IT tells me that they generally keep about 25MB online.

if its possible that they enabled IMAP access but no email is being redirected to the IMAP server - how do i change this?

strange thing is that when i switched off my laptop for the night, i had about 30-40 mails waiting for me on my blackberry in the morning. But i dont receive any emails during the day??

Thanks !!
Offline  
Old 08-09-2006, 08:55 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

huh - sounds more like they enabled POP access...and your mail client isn't leaving a copy on the server so when it's open no email goes to your handheld
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.