BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2005, 11:30 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Eric5273's Avatar
 
Join Date: Sep 2004
Location: New York
Model: 7100g
Carrier: Cingular
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Enterprise Activation"

Please Login to Remove!

I just got my 7100g a couple of days ago and I set up my email through the Web Client. The top item on my main screen is "Enterprise Activation". If I click on it, it asks for "email" and "password". What exactly is this for? I don't plan on using a BES.
Offline  
Old 03-04-2005, 11:37 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

If you were to use a BES it is a way to provision your BlackBerry OTA so you are not tied to a cradle.
Just hide the icon if you are not going to use a BES.
Offline  
Old 03-04-2005, 12:01 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Eric5273's Avatar
 
Join Date: Sep 2004
Location: New York
Model: 7100g
Carrier: Cingular
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am surprised they would clutter the main menu with that item since it is also listed in the settings/options menu.
Offline  
Old 03-04-2005, 12:09 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

What OS does your 7100g have? You might upgrade to 4.0 as with all the devices I have seen with 4.0 it is only in the Options menu.
Offline  
Old 03-04-2005, 12:18 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Eric5273's Avatar
 
Join Date: Sep 2004
Location: New York
Model: 7100g
Carrier: Cingular
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 7100g came with 4.0
Offline  
Old 03-04-2005, 12:20 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

Well there goes that theory!
Offline  
Old 03-04-2005, 01:50 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,924
Post Thanks: 32
Thanked 463 Times in 399 Posts
Default

Actually (and this was from another two postings) if the BlackBerry is already on a BES, the Enterprise Activation icon will not appear on the main menu.
Offline  
Old 03-04-2005, 01:53 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

Ah, that makes sense why it doesn't show up on ours then.
Thanks for the clarification.
Offline  
Old 03-04-2005, 04:44 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh man... I thought it was to launch another spin off of star trek... bummer.
Offline  
Old 03-04-2005, 05:22 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
thriller's Avatar
 
Join Date: Dec 2004
Location: Toronto, ON
Model: 7100r
Carrier: Rogers
Posts: 245
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do hide it ? i am lost on that one
Offline  
Old 03-04-2005, 05:27 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

To hide an icon, click the key and the scroll wheel and chose "Hide Application"
Offline  
Old 03-04-2005, 07:30 PM   #12 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Actually (and this was from another two postings) if the BlackBerry is already on a BES, the Enterprise Activation icon will not appear on the main menu.
It will until they are activated on the BES.
Offline  
Old 03-08-2005, 07:59 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scotth
To hide an icon, click the key and the scroll wheel and chose "Hide Application"
i have a 7100t and just upgraded to 4.0 and i would like to get rid of that enterprise ... i've tried hide menu and nothing happens
Offline  
Old 03-09-2005, 10:45 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bluejae
Quote:
Originally Posted by scotth
To hide an icon, click the key and the scroll wheel and chose "Hide Application"
i have a 7100t and just upgraded to 4.0 and i would like to get rid of that enterprise ... i've tried hide menu and nothing happens
You actually have to choose Hide Application not Hide Menu. If the application you choose to hide does not have Hide Menu when selected then it means you can only move the application in how it appears on the screen.
Offline  
Old 03-09-2005, 11:09 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: Torch
Carrier: ATT
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All our BES are still at 3.6 and when someone clicks that Register on the new BB, then attachs the BB and creates the encryption key by moving the mouse, BB Desktop Manager just hangs there with 'Working' at the top of the window. The only way to fix it that I know of is to run App Loader and reload 4.0 on the BB.

Anyone else seeing this? I'm working with RIM on this right now.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.