BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2006, 01:56 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8800
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Activation

Please Login to Remove!

I've had a BB 7250 since May and one day last week it just started messing up as far as I stopped receiving emails. I've reset the device, wiped it clean, etc, etc and now when I do the enterprise activation it just hangs. I'll receive an email from blackberry with a .dat extension but the device is never activated via the enterprise. At one point I was getting a percentage complete but now it just says it's retrying and never activates. Any advice would be greatly appreciated. thanks
Offline  
Old 08-21-2006, 01:58 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Are you on a BES, or is this BIS? If it's BIS, the Enterprise Activation icon won't work for you. If BES, have you contacted the BES Admin (or is that you?)
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-21-2006, 02:00 PM   #3 (permalink)
New Member
 
Join Date: May 2006
Model: 8800
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES, I've been working with the BES admin but he hasn't proved to be much help.
Offline  
Old 08-21-2006, 02:02 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Have you tried this:
- Remove you from BES
- Wipe handheld
- Add you to BES
- Enterprise Activation

Does the email from RIM get REMOVED from your client mailbox, or does it hang there?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-21-2006, 02:04 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 8800
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hangs in there. I've receive one about every 5 - 10 mins
Offline  
Old 08-21-2006, 02:09 PM   #6 (permalink)
New Member
 
Join Date: May 2006
Model: 8800
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been removed once, but I'll try it again in that order.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.