BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   How to view (not update) attendees? (http://www.blackberryforums.com/general-blackberry-discussion/44638-how-view-not-update-attendees.html)

jaxdawg 08-23-2006 09:33 AM

How to view (not update) attendees?
 
I've got a 7130e that synchs with my desktop, but not connected to BES.
When I view meetings on my BB calendar, I see no way to view the meeting attendees. I don't care about inviting more, forwarding, etc. - just viewing. Is there any way to do that? Seems like I must be missing something.
I've read posts that reference trying to invite others - but I don't care about that. I just want to see who was invited. help

Thanks!

Raven 08-23-2006 10:01 AM

If you open the appointment you should be able to scroll down beyond the start & end time and you will see the people info

jaxdawg 08-23-2006 11:12 AM

I don't have those fields available, thats why I'm confused. What's showing on my BB:

* Subject
* Location
(info line, like "adjacent to another appt...)
* "All day event" checkbox
* Start
* End
* Duration
* Time Zone
* Show time as
* Reminder
* Recurrence
* "Mark as private" checkbox
* Notes

No mention of organizer or attendees - nor do I see a setting for it.

thanks.

rbarich 10-23-2006 11:14 AM

HI Guys,

I'm having the exact same problem. jaxdawg, have you come up with a solution for this? If so, could you pass it on? If not, if anyone could help out that would be great.

Thanks!

jaxdawg 12-19-2006 01:25 PM

I've not yet seen a solution... still bugging me...

Raven 12-19-2006 03:32 PM

Are you using a BES or BIS?
I am using a BES & my cal is syncing ota and i using exchange\outlook..

takeshi 12-20-2006 10:30 AM

IIRC BES is a requirement.

tsac 12-20-2006 12:46 PM

Works here also . maybe your IT department is setting some type of limit on sending all the info.

a_kayaker 01-12-2007 09:59 AM

Same problem
 
Quote:

Originally Posted by tsac
Works here also . maybe your IT department is setting some type of limit on sending all the info.

Not an IT restriction.

I am having the same problem with one of my clients right now. He is using a 8700C.

We got a fix for this yet?

dlkawashima 06-19-2007 05:38 PM

Was this issue ever resolved? If so, can someone please let me know the solution or direct me to a link that describes how to fix this problem? Thanks.

John Clark 06-19-2007 10:04 PM

This option should be available to everyone now with the new BIS version 2.3.


All times are GMT -5. The time now is 06:02 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.