BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 12:54 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 7520
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email settings missing after swapping BBs

Please Login to Remove!

I have a 7520 using BIS

I swapped the BBs, and SIM cards, restored all the data to the new BB, however there are some things missing. The Nextel.com icon is missing, the internet icon is missing and the email settings didn't move over after calling sprint and changing the PIN, SIM and phone number in their system.

I called Sprint and they said it could take up to 30min to move all the settings over. Is there any truth to this? I would just set the email up on my own but this is not my phone. I was hoping just swapping everything over would be good enough.
Offline  
Old 08-23-2006, 01:13 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Milkman's Avatar
 
Join Date: Aug 2005
Location: Tampa Bay, Florida
Model: 9630
Carrier: Sprint
Posts: 1,087
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you running the same OS version on the new BB?
__________________
Gator fan for LIFE!!!
UNBEATEN on Bobby Bowden Field
Offline  
Old 08-23-2006, 02:20 PM   #3 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to the BIS site on your computer and have Service books sent. Then do a master reset. All should be good and you will get your registration message. While there check your PIN in the "Change Handheld" area, customer service may have put in the wrong PIN.

Next time you can do this all yourself. You simply can go to this site and change your IMEI and PIN, send service books. Or course you need to switch SIM cards but customer service is not required for any of this. I have done it many times with no problems.

Good luck
Offline  
Old 08-23-2006, 02:20 PM   #4 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7290/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

You have to resend your service book settings then try if not then I'm not sure
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.