BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 07:13 PM   #1 (permalink)
New Member
 
ChrisP7683's Avatar
 
Join Date: Apr 2006
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stupid Question about E-Mail

Please Login to Remove!

I have four e mail accounts that are pushed to my blackberry. I am recieving email from my university account on my blackberry but they do not appear on the webmail on the internet webpage from my computer. Does anyone know why this is hapenning? Thanks in advance
Offline  
Old 08-23-2006, 09:06 PM   #2 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

What version or provider are you on for BIS? Most providers (if not all of them) have migrated to BIS 2.0. BIS 2.0 does not have the ability to use the "webmail" .
Offline  
Old 08-23-2006, 09:12 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Milkman's Avatar
 
Join Date: Aug 2005
Location: Tampa Bay, Florida
Model: 9630
Carrier: Sprint
Posts: 1,087
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It sounds like your e-mail is set to forward a copy to your Blackberry, and NOT to keep a copy on the server.
__________________
Gator fan for LIFE!!!
UNBEATEN on Bobby Bowden Field
Offline  
Old 08-23-2006, 09:57 PM   #4 (permalink)
New Member
 
ChrisP7683's Avatar
 
Join Date: Apr 2006
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think i got if figured out. Thanks for the help.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.