BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2006, 06:28 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Location: mi
Model: 8320
Carrier: tmo
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default n00b help

Please Login to Remove!

ok so i noticed i havent been getting my emails sent to my 7100. ive only had it for a week now. but how do i check for it in case im doing it wrong? also why arent i getting them? any help? thanks

garrett
Offline  
Old 08-25-2006, 06:39 PM   #2 (permalink)
Liv
BlackBerry Extraordinaire
 
Liv's Avatar
 
Join Date: Feb 2006
Location: San Antonio, TX - Seattle, WA
Model: 8330
Carrier: Sprint
Posts: 1,093
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could you fill us in on more information about your 7100?

Are you on BES (Such as the blackberry came from work, or you signed up for it through a 3rd party)? Or BIS (The internet Blackberry Service you get from a service provider...cingular, sprint, verizon, tmobile, etc.)?

I know this may sound dumb, but are you sure you have your blackberry set up on the blackberry package that allows you to get emails and surf the internet?

And lastly...Did you set everything up on the blackberry BIS setup page that your service provider has for you?
__________________

Device: Sprint 8330 Curve - Crimson
My heart belongs to Seattle18 (Who I met on the Forums, ironic.)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.