BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2006, 01:30 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Willoughby
Model: 7290
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Press 1 for voicemail not working

Please Login to Remove!

For some reason when I press 1 to access my voice main I get a message "Invalid phone number" any ideas how to fix this?

Also is there a NNTP address I can use to access this forum. I have an offline reader I like to use.

Thanks

Ron
Offline  
Old 08-27-2006, 01:37 PM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There may be an easier way, but if you're in a hurry, call your cell provider, and have them give it to you. Then you can go into your options and edit it manually so it's correct.

Hope that helps.
Offline  
Old 08-27-2006, 01:44 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by RBoetger
For some reason when I press 1 to access my voice main I get a message "Invalid phone number" any ideas how to fix this?
Go to Option > Advanced Options > SIM card. Make sure the phone number listed is correct.

Quote:
Originally Posted by RBoetger
Also is there a NNTP address I can use to access this forum. I have an offline reader I like to use.
Nope, web or WAP only.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 08-27-2006, 02:06 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Check out this thread - check out option "2" later in the thread.

http://www.blackberryforums.com/gene...oice-mail.html
Offline  
Old 08-27-2006, 03:08 PM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Easy fix is to call you cell phone from a land line and let it go to service. After that it will work fine.
Offline  
Old 08-27-2006, 08:37 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Willoughby
Model: 7290
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried all of the above and none have worked. I do have the Enterprise Activation Icon back on my screen. I tried the suggestion to get rid of the icon and that did not work either.

Any other ideas?

Thanks
Offline  
Old 08-27-2006, 08:39 PM   #7 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

pull the battery yet?
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 08-27-2006, 08:56 PM   #8 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just upgraded the OS on my 7130e and now have the same problem.
__________________
CrackBerry

Please try a Search
Offline  
Old 08-27-2006, 09:01 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Willoughby
Model: 7290
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep - pulled the battery. Made sure the number on the SIM is correct. Reactivated - Resent the service book - did the host routing tables thing!
PS
It started when BB tech support had me upgrade the O.
Offline  
Old 08-27-2006, 10:22 PM   #10 (permalink)
CrackBerry Addict
 
adamlau's Avatar
 
Join Date: Jun 2006
Location: Far Away...
Model: 8900
OS: 5.0.0.314
Carrier: AT&T
Posts: 850
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you attempt the linked resolution posted by NJBlackBerry? I experienced the very same issue after upgrading the OS. Resolved by performing the resolutions specified in the linked thread posted above.
__________________
xxx40657;xxx33683;xxx23376;xxx25163;xxx26426;xxx31532;xxx19968;
Offline  
Old 08-27-2006, 10:24 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Willoughby
Model: 7290
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes did all of the following - Take out your battery for 30 sec, then put back it. Then:
Options -> Advanced Options - > Host Routing Table -> Click trackwheel -> select Register Now.

If did not fix, resend service books.
Offline  
Old 08-27-2006, 10:34 PM   #12 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try goin to phone>options>voicemail then put your number in and try
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 08-27-2006, 10:47 PM   #13 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RBoetger
Yes did all of the following - Take out your battery for 30 sec, then put back it. Then:
Options -> Advanced Options - > Host Routing Table -> Click trackwheel -> select Register Now.

If did not fix, resend service books.
Tried all of the suggestions and they did not work. Ended up going Phone > View Speed Dial List > then added my number back onto speed dial 1
__________________
CrackBerry

Please try a Search
Offline  
Old 08-27-2006, 10:50 PM   #14 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you try what i just told you?
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 08-27-2006, 10:51 PM   #15 (permalink)
CrackBerry Addict
 
adamlau's Avatar
 
Join Date: Jun 2006
Location: Far Away...
Model: 8900
OS: 5.0.0.314
Carrier: AT&T
Posts: 850
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RBoetger
Yes did all of the following...
You did not mention following the second resolution listed in the link posted by NJBlackBerry above. There are two separate resolutions. Follow the link, review and then apply the second resolution.
__________________
xxx40657;xxx33683;xxx23376;xxx25163;xxx26426;xxx31532;xxx19968;
Offline  
Old 08-27-2006, 10:53 PM   #16 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by trigga15
did you try what i just told you?
I tried it and it already showed my number there, but when I checked the speed dials, #1 was blank. So I just re-entered my number, and it works now.
__________________
CrackBerry

Please try a Search
Offline  
Old 08-27-2006, 10:56 PM   #17 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok great! im glad it works now
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 08-27-2006, 10:58 PM   #18 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help and suggestions.
__________________
CrackBerry

Please try a Search
Offline  
Old 08-27-2006, 11:02 PM   #19 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i love to help people!
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 08-28-2006, 03:35 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Willoughby
Model: 7290
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went into speed dial and I only have Alpha choices no numeric. I have tried all of the other suggestions and none work. Spent over an hour with Cingular and they say the phone is bad. I really don't believe it.

thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.