BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2006, 06:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Couchsurfer's Avatar
 
Join Date: Aug 2006
Location: Quebec, Canada
Model: 7290
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with BIS Rogers

Please Login to Remove!

Since this morning I am not getting my email anymore on my BB. I've tried to send the service book it works but the email don't get trough?

Any idea!
__________________
as seen on couchsurfer.blogspot.com
Offline  
Old 08-28-2006, 07:00 PM   #2 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've heard some people talk about rogers being down for the last few days maybe that it?
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 08-28-2006, 07:08 PM   #3 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have anything to support that? We have 20 Robbers users in our office, no issues at all this week? Call Robbers BB support and see if they can push the service books. Also try going into options --> host routing table --> click and try a register now.
Quote:
Originally Posted by trigga15
i've heard some people talk about rogers being down for the last few days maybe that it?
Offline  
Old 08-28-2006, 07:18 PM   #4 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

finch its been in the forum all week thats where i got it from i just thought i would suggest what i heard
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 08-28-2006, 07:24 PM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on Rogers and I've had a support case upgraded all the way from Rogers to RIM at the top level. What I'm hearing from the Rogers tech is that RIM has messed up BIS 1.8 while trying to fix it and while trying to roll out 2.0. I wouldn't think the symptoms are limited to Rogers clients. The symptoms can include getting no email to getting 95% of it.

Shameful service. I'd like to hear from some RIM techs as to why they can't get some simple software working. They say the solution is to switch to BIS 2.0, but without an inbox to check that's scarey.
Offline  
Old 08-28-2006, 07:38 PM   #6 (permalink)
Knows Where the Search Button Is
 
Couchsurfer's Avatar
 
Join Date: Aug 2006
Location: Quebec, Canada
Model: 7290
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried what you said finch. I receive confirmation message but still not getting my email. I looks like I can send email, receive email or service pack from Rogers but can't retrieve the email of my ISP on my BB and yes my ISP is up and running on my laptop.

Any other suggestions, that's kind of frustrating actually!
__________________
as seen on couchsurfer.blogspot.com
Offline  
Old 08-28-2006, 07:55 PM   #7 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

one time i wasnt receiving email for awhile and all of a sudden they just started pouring in...maybe it could be along lag
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 08-29-2006, 08:22 AM   #8 (permalink)
Knows Where the Search Button Is
 
Couchsurfer's Avatar
 
Join Date: Aug 2006
Location: Quebec, Canada
Model: 7290
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So here's an update!

I've had my gmail account and everything works fine. But I still can't retrieve my ISP email I can send email from my ISP adress but I can't retrieve it on my blackberry!?!

Any idea why?
__________________
as seen on couchsurfer.blogspot.com
Offline  
Old 08-29-2006, 10:51 AM   #9 (permalink)
Knows Where the Search Button Is
 
Couchsurfer's Avatar
 
Join Date: Aug 2006
Location: Quebec, Canada
Model: 7290
Carrier: Rogers
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem solved, I'm posting so that if it happens to someone else they're gonna be able to find the anwser.

I have deleted my email on the BIS and enter it back again and it solved the problem!
__________________
as seen on couchsurfer.blogspot.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.