BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2005, 10:38 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My 1st B.Berry (7520) Can receive email fine but not sending

Please Login to Remove!

Hi all,

Great forum, been reading a lot. I have a 7520 4.0 BB with Webmail etc... It is checking my email fine and I get them quickly, but when I send email it only sends out over redirector. I keep getting these emails that say not to delete. When I sync with my laptop and turn on re-director they send out immediately, but that is the only way the send.

So how can I get emails to send with Webmail when not hooked up to the laptop?

Thanks
__________________
Tully Mars
Offline  
Old 03-08-2005, 12:34 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Brad00111's Avatar
 
Join Date: Jan 2005
Location: AZ
Model: 8300C
Carrier: ATT
Posts: 307
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im not entirely sure but it sounds like you set up the desktop software wrong. I think you set it up for running off a BES and not BWC. There should not be a re-director setting if your not on a BES. Sounds liek you may have to re-install the desktop software for BWC and then sync the phone, should be fine.

Also couldnt hurt to resend the service book from the BWC.

EDITED: Yea after doing some more research on this I am wrong. Redirector is used with BWC, I just didnt notice because it only appeared after i upgraded my desktop software, and switched to the BES at the same time. sorry for the wrong info. As far as your question is concerned, I am not really sure what to tell you, other than look at when you send a message it says: Using WebClient. If anyone else can chime in here great.
__________________
-Brad

RIM 950 > Nextel 6510 > Nextel 7520 > Cingular 7100 > Cingular 8700 > Cingular 8800 > Cingular 8300
Offline  
Old 03-08-2005, 08:52 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I have figured it out. When I am composing mail at the top of the screen above the "To:" field there is an option for Desktop or Web Client. If you select Web Client by tapping the space bar after highlighting it cruises right on through. Otherwise it seems to go to Re-Director.

I have sent a few both ways and this seems to hold, will take more time for me to verify.
__________________
Tully Mars
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.