BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-06-2006, 07:25 AM   #1 (permalink)
New Member
Join Date: Apr 2006
Location: Bolton, ON
Model: 7520
Carrier: Telus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded to a 7520, dont recieve emails

Please Login to Remove!

I just upgraded an existing user to a 7520. I put in his sim card and ran the enterprise activation. We are running a BES server. The user can send emails but does not recieve any.

Did I miss a step?

Old 09-06-2006, 08:22 AM   #2 (permalink)
Retired BBF Moderator
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts

Try going into Host Routing Tables in the options on the BB itself and try a register now? Can you resend the service books to the device, another possibility?
Old 09-06-2006, 08:56 AM   #3 (permalink)
BlackBerry Extraordinaire
Milkman's Avatar
Join Date: Aug 2005
Location: Tampa Bay, Florida
Model: 9630
Carrier: Sprint
Posts: 1,087
Post Thanks: 0
Thanked 0 Times in 0 Posts

I don't know a whole lot about BES', but as I recall, your device PIN number is stored in the BES. I am not sure of ENTERPRISE ACTIVATION will trigger the BES to automatically change your PIN# to the new device or not.

Take this advise with a grain of salt (cause like I said above I am a BES newbie), but maybe you should talk with your BES administrator to make sure all is right on their side??
Gator fan for LIFE!!!
UNBEATEN on Bobby Bowden Field
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.