BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2006, 02:05 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: San Diego
Model: 8700C
Carrier: TMO
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default EDGE problems in San Diego?

Please Login to Remove!

Got up this morning to see I only had GPRS, after soft and hard resets I get nothing. I saw that it had obtained an EDGE connection for a bit, about ten minutes and then returned to GPRS. Anyone else having issues?
Offline  
Old 09-07-2006, 02:07 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700c
Carrier: Cingular
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Edge, full bars all day in SD
Offline  
Old 09-07-2006, 02:31 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: San Diego
Model: 8700C
Carrier: TMO
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jtays
Edge, full bars all day in SD
Thanks for the quick reply. Cingular or T-Mobile?
Offline  
Old 09-07-2006, 05:17 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: San Diego
Model: 8700C
Carrier: TMO
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After going out for a bit I found out this is only around my house, everywhere else I get EDGE. They must be doing some form of maintainence... My mind won't stop wandering now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.