BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2006, 10:46 AM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700G
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default opera mini troubles

Please Login to Remove!

Hi everyone. I'm new to using a blackberry, and I'm a big fan of the opera browser. I have been trying to get opera mini installed and working on my t-mobile 8700G, but it keeps telling me that I don't have a connection. Does anyone have any ideas how to fix it? It just won't detect it when I have it scan for my connection.
Offline  
Old 09-10-2006, 06:57 PM   #2 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7230
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You service book has some problem.
Youcan edit you service book's ip to your mds.then try test again
Or you may try other verison..
Offline  
Old 09-11-2006, 12:57 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Go to Options->Advanced Options-> TCP and check to see if wap.voicestream.com is entered under the APN section. If not, put that in there and try Opera.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.